RV082 PPTP Problems with firmware 1.3.5

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by vreid4736201, Mar 8, 2007.

  1. vreid4736201

    vreid4736201 LI Guru Member

    I set up a RV082 tonight for one of my customers using the latest firmware off of the linksys site: version 1.3.5.

    The client has two remote computers in a health care setting that need road warrior type vpn access. Both connect from behind the same firewall and show that same external "real" IP address. The external firewall is a Cisco PIX 515. Because of various political and other considerations, I cannot, at this time get a gateway to gateway type of connection setup authorized.

    Here is the tale of the problem I have experienced.

    RV082 setup:
    LAN IP
    LAN Subnet 192.168.1.x/24

    WAN connection type:
    PPPOE ADSL with a manually set MTU of 1492

    1 Gateway to Gateway VPN to a remote office
    PPTP server enabled with 2 users.

    Remote Clients:
    Windows XP Pro SP2
    Window PPTP connection wizard.
    LAN IP: 10.x.x.x/16

    Symptoms Part A:
    1 of the two clients can connect and access netbios shares located at
    The other one from the same location cannot access netbios shares, but can connect and ping the LAN side of the RV082. This is true regardless of whether both connect simultaneously or separately at different times.

    I have confirmed that the configuration is identical on both machines except the username and password combination for the PPTP connection.

    Both machines can connect successfully at the same time to the RV082, can ping the router, can ping each other, and can access netbios shares one each other through the PPTP connection, but only one of the connected machines can access the required shares on the RV082's LAN.

    Symptoms Part B:
    I thought that maybe the RV082 couldn't handle two pptp clients coming from the same external IP at the same time, so I thought that I'd try the Quick VPN client on one of the road warrior boxes.

    So, I downloaded the Quick VPN client and installed it on one road warrior box. Then, I logged onto the RV082 remotely and enabled the Quick VPN server. Here is the really weird part: When I enabled the Quick VPN server, the RV082 popped up a dialog box and told me that it had changed IP address to something like 10.107.x.x. I have never seen this type of dialog before and have set up lots of RV082's and RV016's in a similar configuration.

    Anyway, I rebooted the router and logged back in. When I logged back in: All of the Lan side IP addressing on the RV082 had mysteriously changed to something in the 10.107.x.x range. But, the static DHCP reservations that I had set in the RV082's dhcp server stayed in the 192.168.1.x range.

    I fixed the IP range, rebooted the router again and then tried my Quick VPN connection. The connection would not work. I then tried to install the client certificate in the folder where the Quick VPN client resides. Still not Quick VPN connecton.

    Here are my questions:
    First, is the 1.3.5 firmware buggy? Why did my RV082 magically change its IP addressing scheme?

    Second, is there a problem with using the PPTP server on the RV082 not being able to work correctly when more than 1 simultaneous connection comes from the same external IP address.

    Thanks for any information that might help.
  2. joopy

    joopy LI Guru Member

    I have simulair problems, waiting for a answer.
  3. vpnuser

    vpnuser LI Guru Member

    If the IP address of the QVPN client (e.g. is in the same network as the RV082 (e.g., QVPN tunnel cannot be connected successfully. This is why RV082 will automatically change the LAN IP when the first QVPN user account is defined - most linksys routers' default LAN IP is A good practice is to change the RV082's LAN IP before creating QVPN user accounts.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice