RV082 - QuickVPN - Ping this but not that

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by StonerMeister, May 29, 2006.

  1. StonerMeister

    StonerMeister LI Guru Member


    The is one has me baffled and any help would be greatly appreaciated.

    Configuration is: WAN -> RV082 -> (SBS 2003 Server and one other computer)

    When using QuickVPN I cannot ping the server but can ping the other
    computer. Just for kicks a loaded a web server on the other machine and I
    can bring it up but can't bring up the webpage on the server.

    I've changed from dynamic IPs to Statics IPs and it still makes no
    difference. This is where is gets weird. When I open all the ports on the
    router I can hit the server. Also, when I'm local I can ping and pull up
    webapages of both machines.

    I know I could just open the appropriate ports on the router for remote web workplace but
    that will defeat the reason I got the RV082 in the first place.

    Any advice would be welcome. :sadbye:

    PS - Is there a good book or demo on VPN's? QuickVPN is great but I don't like not knowing anything about VPN setup.
  2. TazUk

    TazUk Network Guru Member

    What's the default gateway set to on the SBS server?

    Have you disabled the firewall on the SBS server?
  3. StonerMeister

    StonerMeister LI Guru Member

    Thanks for the quick reply...this issue is driving me a bit batty. 8O

    I have two NIC's in the SBS Server.

    The NIC that connects to the RV082 has a gateway of

    No not yet. Here is my thinking this. I have modified the firewall to allow Remote Web Workplace. Which when all ports on the router forward to the server works. Also, I can ping the Server when I'm local, the Server just knows it got a ping request and replies. If QuickVPN and the Router are functioning correctly hows does the Server know the request is coming from the outside. Also it will respond to outside ping request when all the ports are forwarded.

    Here is another wrinkle. On the RV082 under System Management -> Diagnostic. I can use the ping command to ping the local computer but it will not ping the server.

    As always thoughts, comments and suggestions are welcome.
  4. TazUk

    TazUk Network Guru Member

    Most VPN clients grab a local IP address but QuickVPN doesn't, so the requests will come from whatever address the remote PC is using.

    What IP range is being used at the remote end and what IP range is being used on the second server NIC?
  5. StonerMeister

    StonerMeister LI Guru Member

    Thanks again for the quick reply.

    The IP Ranges are WAN 192.168.2.X and LAN 192.168.1.X

    (Remote 192.168.1.X tried 192.168.2.X couldn't connect)

    Just for kicks I tried changing my WRT54GS here at the house to 192.168.2.X but when I tried QuickVPN I got a connection error. I believe QuickVPN requires a different IP range.

    As always thoughts, comments and suggestions are welcome.
  6. StonerMeister

    StonerMeister LI Guru Member

    Problem Solved:

    Thanks TazUK. You got me to thinking about the IP problem on the WAN and LAN side. The server was ignoring my ping request becuase it was coming from a LAN IP on the WAN side.

    I changed my WRT54GS router at home to 192.168.3.X and bingo it works.

    Although now I got another problem. My entire LAN at work is setup on 192.168.1.X. I'm going to have a couple of remote users and I'm know that they would have no idea how to change there DHCP server settings. So...it looks like I'm off to change the DHCP server settings on my LAN.

    While I may not be all that crazy about the solution it is nice to know how to solve it.

    This may be worth adding to a known QuickVPN Issue. I did not see it when I searched the forums.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice