RV082 unstable? wrong setting?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Destroyerz, Dec 23, 2006.

  1. Destroyerz

    Destroyerz Guest

    I got a RV082 router
    Firmware version : (Aug 9 2006 00:40:14)
    CPU : Intel IXP425-533
    MTU : 1492
    Mode : Load Balance
    Bandwidth Limit : ADSL 1 U/L: 8000 kbit/sec D/L: 8000 kbit/sec (80% of my bandwidth)
    ADSL 2 U/L: 600 kbit/sec D/L: 6000 kbit/sec (80% of my bandwidth)

    ADSL1 -- modem --|
    RV082 - Switch - Computer A, B, C, D, E, F
    ADSL2 -- modem --|

    It runs under dual WAN with both PPPOE. However,
    1. When I tried use it to upload files through FTP server, one of my boardband disconnect (always the same one).
    2. Even though if I don't upload/download files through FTP, it will disconnect suddenly, which I don't know what problem...
    3. When that "problem" boardband is directly connected to my computer, there is no problem in uploading and downloading through FTP.
    4. I tried to connect that "problem" boardband through another router WRT54G, and it works with FTP too.

    I tried to switch the WAN ports and restarted the factory default setting and set it again. Same problem occur. Anyone can help me to solve this? Or do you need extra information, please tell me.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice