RV082 with vista

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by alexct, Feb 23, 2008.

  1. alexct

    alexct LI Guru Member

    Help Help Help
    I've been contacting Linksys for hours and hours ..useless..
    I have a RV082 and update to latest firmware 1.3.6
    I am successfully VPN to it with XP using the Linksys clients software.
    My problem is with Vista. Even with the latest Linksys clients software i cannot connect to it. Any help would greatly appreciated.
  2. Toxic

    Toxic Administrator Staff Member

    I have heard Vista needs the firewall on to allow IPSec to be used. you also might want to try undocumented fix from MS.


    the main problem is Vista, MS decided to break most functionality with a ton of network devices and software, its not just QVPN that has problems. have you tried the PPTP server on you RV082 and setup a PPTP client with vista?
  3. alexct

    alexct LI Guru Member

    Thanks Toxic

    yeah... i Did try the PPTP as much as i don't like to use the PPTP for security reason. But i'll the link you've suggested. I'll let you know if it works.
  4. rip219

    rip219 Guest

    I have just recently purchased an RV082 as well and have been experiencing the same problem. Im waiting for Linksys to get back to me today, but who knows when or if that will actually happen.

    IM running 1.3.6 firmware on the RV082, and have QuickVPN client 1.2.8 (which supposetly supports Vista) on all machines connecting to the VPN. There are no issues with XP client machines. But we have one running Vista which doesnt work. We've tried turning Windows Firewall on and off (Ive read it needs to be on to open IPSec tunnels), Ive created a PPTP server on the linksys router, Ive opened a UPnP function (suggested on another site), and Ive changed the registry on the Vista machine as suggest on that Microsoft link. So far it doesnt work. However, if the vista machine tries to connect to the vpn using the vista network connections login, he gets logged in (through PPTP), however can not see any of the network computers or drives. I am waiting for a test to see if he can ping any of the machines, but at this point, I think Ive already done enough to get this to work. Why would this not work if linksys QuickVPN client software has been put out for Vista?! Any suggestions? Alexct, any luck on your end?
  5. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    It's quite secure for part time connections (meaning you're not connected 24x7 for days on end)...and works flawlessly with the RV0's.
  6. alexct

    alexct LI Guru Member


    Hey Guy, well after many phone calls and hours with Linksys. They escalated my call to the top level of support and someone did got back to me to let me know that they are aware of the incompatibility issue with clientvpn software for vista. They are working on it and will put my case in the high priority and i will be notifying as soon as they have a solution for it. So what i did was follow the link Toxic suggested. i changed the registry and recreate the pptp account on the router, its works great. When you create the vpn connection in vista, all you need is the same username and password, no domain name is needed, leave it blank. I have to use pptp logon for now even though it's not the strongest security available but it will get my by until Linksys offer a better solution.
  7. dbrinkmann

    dbrinkmann LI Guru Member

    let us know

    Let us all know when you hear back from them
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice