RV082 x2 both randomly lock up & have to power cycle to

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by chimpo, Jul 8, 2006.

  1. chimpo

    chimpo LI Guru Member

    Subject says it all really.

    I have two RV082's in different locations and completely randomly one of them will lock up. (About 2 times a week)
    It kills the VPN connections, DHCP and web admin, (So you can't access the setup screens).
    The machines on the LAN side can still use the internet, but only if they have statically configured IP addresses and DNS servers.

    The only way to solve the problem is to unplug the router and plug it in again.
    Which is fairly annoying if one of them is 45 miles away and the other is in my loft. (Which is a pain to get to)

    They were purchased about 2 months apart from two different suppliers, so I doubt it is a batch fault.

    I am using Firmware Version: 1.3.2

    Is anybody else having the same problem?
  2. OpticalMan

    OpticalMan LI Guru Member

    Sorry to hear about your problem. I have two RV082's also. Neither of them have locked up yet (3 months in operation). They are at 1.3.2. Both are connected to cable modems. My recommendation to you is to find out all the equipment connected to these units. There is probably something causing it to lock up. Perhaps a bug that only becomes evident in your configuration.
  3. netlinker

    netlinker LI Guru Member

    I faced exactly the same problems after I upgraded to 1.3.2. Not even a complete reset of the router configuration would help.

    In addition I could no longer access a Windows Terminal Server over the VPN.

    Everything went back to normal after I downgraded to

    My advice: don't bother with 1.3.2. if is working fine for you!

    Sidenote: the offending router was on a DSL connection (yes, I set MTU to 1492 and also tried 1452).
    Another RV082 on a cable connection has not yet shown these symptoms.
  4. Toxic

    Toxic Administrator Staff Member

    just curious, when you upgraded, did you reset the router back to default? some new settings will not take effect until the router is reset.
  5. netlinker

    netlinker LI Guru Member

    Yes, I did reset the router.
  6. Toxic

    Toxic Administrator Staff Member

    that was pointed at chimpo:)
  7. chimpo

    chimpo LI Guru Member

    I have tried resetting the router (In the menu) and the reloading the backup config.
    I haven't tried a hard reset using a paper clip, but the "higher level" tech at linksys said the reset in the router was prefered than the hard reset.

    I haven't yet tried a reset, then manually re-typing the settings. (I may just try this tomorrow)
    I may try a firmware downgrade too, but I do use the load balancing on one of the routers and I've read about problems with older firmwares.

    Thanks for the advice :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice