RVL 200 SSL VPN Connected but can't see Network

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by t2tmm, Dec 20, 2008.

  1. t2tmm

    t2tmm Guest

    Im having trouble with SSL VPN on RVL 200 Router.

    I can log in remotly, the VPN authenticates, loads the virtual passage application, but I can't access anything behind the router, via ping, VNC, browsing.......

    I have dropped both the RVL firewall and my "home" modem/router firewall (Speedtouch 530), I also dropped my McAfee firewall which has made no difference.

    The modem at the router end is Linksys Am200 in Bridge mode which seems to be working just fine.

    My Home LAN is based on a - 50 LAN, and the remote location is also based upon a - 150 LAN is this going to be the issue.? the RVL200 provides me with an IP of which is not conflicting with any local device.

    I can ping which is the "base" IP for the SSL VPN tunnels so I am pretty sure the tunnel is in place.

    I was working on this with a friend in another location trying to access the VPN, he had no success either apart from 1x freak occasion when he got full access as expected, however as soon as he dropped the connection and dialled in again the access was lost. We have gone back to the exact configuration that we had here but still no luck.....

    Any pointers would be much appreciated as its beginning to drive me crazy:rolleyes:
  2. Ducati_Boy

    Ducati_Boy Addicted to LI Member

    Yah, I think the problem that you are having is that your 2 networks are "the same subnet" separated by the VPN tunnel. I'm assuming your subnet mask is which means the subnets are 10.0.0 for both networks.

    I've never tried doing what you are doing myself (exactly) but I have tried connecting between two 192.168.1 networks and each machine on each side sees it's "local" 192.168.1 and not the IP's of the network on the other side of the VPN. As soon as I change them to be 192.168.1 and 192.168.2 it worked.

    I would not be surprised at all if how you have it set up is the problem. Any way you can change one network to 10.0.1. and leave the other 10.0.0? You can leave the DHCP pools as they are for now.

    That would be what I would try.
  3. DocLarge

    DocLarge Super Moderator Staff Member Member


    you need to change the local lan setting of one of your subnets. One side can stay, while the other can change to (for example)

    Try that and post back to let us know what happens...

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice