RVL200 1.1.2 beta Firmware Released

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Toxic, Feb 17, 2007.

Thread Status:
Not open for further replies.
  1. Toxic

    Toxic Administrator Staff Member

    A new Beta firmware is available from our downloads section.

    The changes are as follows:

    *** This Firmware is Beta ***

    RVL200 Firmware v1.1.2 Release Note

    2/16/2007 (beta testing)

    1. Virtual Passage supports Mac OS X 10.4.x (with Safari), Linux (with Firefox 2) and Windows 2000/XP (with Internet Explorer 6/7, Netscape Communicator 8, and Firefox 2.) Note that JRE is reqiured for Virtual Passage on Linux.
    2. Virtual Passage supports Windows Workgroups (NetBIOS).
    3. Virtual Passage client can now run on Windows 2003 Server.
    4. RADIUS client now supports CHAP, MSCHAP, MSCHAPV2 in addition to PAP for user authentication.
    5. DHCP Server supports multiple subnets that correspond to multiple VLANs. Inter-VLAN routing is supported for the VLANs that are on different subnets.
    6. DHCP Server supports static IP and MAC address binding.
    7. Help page updated to show how to use the MAC Address Filtering feature
    8. Support One-to-One NAT.
    9. Port Mirroring. Admin can specify one of the LAN ports as the target port, and select one or more ports to be mirrored. This feature can be configured on the System Management->Port Mirroring page.
    10. Compliant with the UPnP IGD Certification.
    11. Support more configurable options for logging in the Log->System Log page.
    12. Tagged events with severity level. Logged events can be viewed/filtered according to the selected severity level.
    13. Added Outgoing Log Table and Incoming Log Table into the System Log page.
    14. Support SNMPv3
    15. Support SNMP Traps for LAN port Link-up and Link-down detection.
    16. IPSec: NetBIOS Broadcast
    17. IPSec: Remote Security Group Type supports IP Range
    18. IPSec: Keying Mode supports Manual Mode
    19. IPSec: Gateway-to-gateway tunnel supports IP payload compression.
    20. IPSec: Phase2 Encryption & Authentication supports Null
    21. IPSec Passthrough supports multiple sessions
    22. PPTP Passthrouh supports multiple sessions
    23. The SSH Sentinel VPN Client can establish an IPSec tunnel with RVL200 with the NAT Traversal enabled.
    24. Access Rules and Content Filters support 24-hour format for scheduling.
    25. Support Manual Daylight Saving, where the start and end dates can be manually specified.
    26. Support SIP Application Layer Gateway.
    27. Support IGMP Snooping.
    28. Content Filters can be defined for for groups of computers identified by IP or MAC addresses.

    Issues Fixed:

    1. Fixed the PPPoE issue where connection will fail to establish when the PPPoE username contains a # sign.
    2. Fixed the issue where the firewall status (SPI/DoS/BlockWANRequest/RemoteManagement) is not shown correctly in the System Summary page when the firewall is disabled.
    3. The IP Range of Virtual Passage was changed to 6, instead of 10.
    4. Removed the reference to Priority in the Help page of Port Management->Port Setup, since the setting is supposed to be configured on the Qos page.
    5. Fixed the issue where the packet will appear coming from the router's LAN IP, when a packet is forwarded to the DMZ Host in the LAN of RVL200.
    6. Fixed an issue with PPTP Passthrough.
    7. Renamed "IGMP Proxy" as "Multicast Passthrough" on the Firewall->General page.
    8. Added Policy Name to the Access Rule configuration page.
    9. Time Zone description and index were modified.

    Known Issues:

    1. Mac OS version 10.4 is known to have a image loss issue with several https servers, including RVL200. Images files transmitted over a SSL tunnel can be lost randomly. Mac OS version 10.4.8 has fixed this issue.
    2. Virtual Passage does not support Windows Vista.
    3. Port Forwarding is broken

    **In case users failed to upgrade the firmware via Web UI and the DIAG LED is blinking, users can use a TFTP utility (RVL200_1.0.13.exe available on linksys.com) to recover the device and then use the Web UI to upgrade the firmware to the latest version.

    Please post any bugs and findings about this new fimware on this thread. Please give as much detail as possible of how to replicate your issues.

    The firmware can be downloaded here: RVL200 1.1.2 Beta Frmware
  2. kurtsanders

    kurtsanders LI Guru Member

    I was able to upgrade my RVL200 to this beta release. I noticed that I cannot use a as the IP address of my LAN. The new Web GUI does not allow a '0'. I had to start with a '1' as in and update all the static addresses of devices I had previously defined for my LAN. This is probably my fault for using this in the past on the RVL200 (it allowed), but it is still a hassle :redface: to change when it worked before. A warning would have been nice allowing me to decide.

    However, I have not been able to have any port forwarding work :frown: as I had before in the production RVL200 code release from Linksys. I have defined a TCP 80 HTTP port forwarding link to my HTTP server on the LAN ( and an RVL200 firewall access rule from WAN ANY to LAN TCP 80 which was working in the old production code (.14), but it appears that this new beta code is not allowing any port forwarding redirect or I have lost my clear thinking.

    As a test with this release, I selected HTTP enable for SSL admin access, the RVL200 splash page was accessible from the web at port 80, so I know that this device can accept inbound port 80 traffic. When I turn this feature off so that it can port forward port 80 traffic, I get timeout from Internet access to my inside web server. I also tried FTP and it is not forwarding. Is this beta code enabled for port forwarding?

    :confused: I need some insight as to what has changed in the RVL200 setup of allowing the RVL200 port forwarding for a LAN web server from the Internet. The web server answers port 80 from LAN side, so I know it is working. Help!:confused:
  3. Toxic

    Toxic Administrator Staff Member

    Anyone confirm this finding? sorry my RVL200 is out of my LAN at present. will test in a few days time though.
  4. moshi16

    moshi16 LI Guru Member

    I also encountered the 0 octet problem. However, I did not see the problem with port forwarding. I was able to access both my FTp and web servers behind the router after forwarding ports 80 and 21. Im just confused, why did you enable access rules when you're allowing anyone to access your web server? Quote: "RVL200 firewall access rule from WAN ANY to LAN TCP 80" Thanks!
  5. jasontech

    jasontech LI Guru Member

    Known Issues:

    2. Virtual Passage does not support Windows Vista.

    This is a serious let down. Many new computers are shipping with Vista and it's been available in RTM for months. Why is Linksys/Cisco is choosing to ignore this OS?
  6. vpnuser

    vpnuser LI Guru Member

    Vista support is coming soon

    according to the linksys.com/vista page.
  7. Toxic

    Toxic Administrator Staff Member

    vista is still a minority when it comes to operating systems. linksys is working on hundreds of firmwares for compatability issues with vista. I suggest the "let down" is Microsoft forcing everyone to update firmware in the first place.
  8. kurtsanders

    kurtsanders LI Guru Member

    Access Rules

    :confused: I tried the new beta release with and without access rules enabled to see if the new release expected or required a matching access rule. Still no success.

    Reverting back to the production firmare release (14) put the port functioning back, so I know that my LAN devices are working. I still suspect the beta firmware, but if no one else is seeing this, I will upgrade once more this weekend. :eek:
  9. mvictoras

    mvictoras LI Guru Member

    Same problem here. Port forwarding with firmware 1.04 was working fine.
    Now with 1.1.2 seems that it doesn't work !
  10. raistlin1981

    raistlin1981 LI Guru Member

    Same problem with port fordwarding, also doesn't work with DMZ, at least on mine. I also can't access computers by name through the SSL VPN, but the static IP fixes that :). Will be a really great firmware upgrade, after all the bugs get worked out.
  11. mvictoras

    mvictoras LI Guru Member

    Yes, I agree, the firmware is great, has many more features than the old stable one.

    Any date for the next release (that will have port forwarding fixed) ?
  12. Toxic

    Toxic Administrator Staff Member

    i'll ask, but there is never a date of release. it will be releaed when it is ready.
  13. dwrice0

    dwrice0 Guest

    Uptime on the new firmware is 10 Days, 1 Hour, and 29 minutes. That is how long I've been working on it. Port forwarding for SSH works just fine for me. I'm very happy with the new firmware, especially the new functionality.
  14. Toxic

    Toxic Administrator Staff Member

    Tested port forwarding just now and it seems to be working fine here. I have also asked my contact at linksys to confirm it. They are unable to confirm any problem with port forwarding.

    Perhaps a reset back to factory defaults is required initially?
  15. mvictoras

    mvictoras LI Guru Member

    I 'll give it a try tommorow.
  16. mvictoras

    mvictoras LI Guru Member

    Reseted to factory setting twice (soft reset and hard reset) and nothing seems to work. The problem still persists, no port forwarding and no DMZ !
  17. starlight

    starlight Network Guru Member

    Great Firmware,
    any local ip of the kind xxx.xxx.0.xxx is not working, seems a problem in the web interface. Also a NVRAM reset via reset button is recommended. Factory reset via web interface does not do the job

  18. raistlin1981

    raistlin1981 LI Guru Member

    I did a reset to factory defaults and unplugged the power for about 30 sec. Now port fordwarding and UPnP works. Now I like the firmware. I'm sure when this thing is released and not in beta the upgrade will be fixed. Just an fyi to anyone trying this you cannot import a config after the factory defaults reset you must set up everything from scratch. Sucks but at least everything works now.
  19. starlight

    starlight Network Guru Member

    There seems a problem with ssl vpn and vlan.
    When we made a ssl vpn connection vlan 2 is kicked out and has no internet connection anymore till we rebooted the router

  20. lucaf

    lucaf LI Guru Member

    I have upgraded to 1.1.2 and now I have a problem with my VoIP service.
    Everything worked well with 1.0.14. As soon as I loaded 1.1.2 my VoIP box is not able to sync-up with my telephone service (Lingo).

    - I did a hard reset of the RVL200 after upgrading as suggested
    - I disabled the firewall but it didn't help.
    - The RVL200 is the first device on the network (verizon fios)
    - The VoIP box is directly connected to one LAN port of the router.
    - I am able to connect to the internet from the LAN port of the VoIP box (so connectivity is ok - even with double NATting)
    - The router is in a factory default configuration
  21. ccbadd

    ccbadd Network Guru Member

    I just finished setting one of these up. I went straight to the 1.1.2 beta firmware and I am very impressed. The VPN works well and the rest of the feature set is great. I only wish it supported a couple more IPSec tunnels. I am going to test the VLAN setup this weekend to test the problem peter had.
  22. Toxic

    Toxic Administrator Staff Member

    FYI because of new feature you CANNOT use an old config on ANY router since it would overwrite exist settings as create instability or incompatibilities.

    this doesn't suck, its a normal function.
  23. Toxic

    Toxic Administrator Staff Member

    this may require port forwarding for you Voip device to work, have you tried?
  24. raistlin1981

    raistlin1981 LI Guru Member

    Considering when I upgrade all the settings are there but the router is broken. I would say setting up from scratch sucks. And I spoke too soon, port forwarding quit working on me today. I tried setting the DMZ to diagnose the problem but that locked up the router. After getting everything back up, port fordwarding didn't work, DMZ didn't work, and uPnP is back down. The only thing I had setup was uPnP, 2 static IP's, 1 ssl VPN account, changed the default admin password, 2 port forwarding rules, Dyn DNS, enabled http and remote management, and set all the alert logging options.

    IMO version 1.1.0 was much better than 1.1.2, I'm reverting back to the 1.0.14 version until this thing is released.
  25. lucaf

    lucaf LI Guru Member

    I followed your advice and today I configured port forwarding but it still didn't work.
    So I decided to go ahead and set the VoIP device on DMZ but still nothing worked.

    I mean, I have internet acces but the VoIP never gets sync'd-up.

    I think this release still have some problem with port forwarding/DMZ as pointed out by someone else.

    With 1.0.14 everything worked without even having to setup fort forwarding.
    I will go back to 1.0.14 and wait for the official release unless someone has a solution/suggestion.
  26. Toxic

    Toxic Administrator Staff Member

    what WAN setup are you using? cablemodem/adsl? PPPoE/PPPoA/Static/?? what ports are you trying to forward? are you using statuc IP (or static DHCP) on the clients?
  27. lucaf

    lucaf LI Guru Member

    Fiber (fios)
    1024-1030, 5060-5065, 10000-20000
    Static DHCP
    VoIP service from lingo primus
  28. Toxic

    Toxic Administrator Staff Member

    I am looking into this now. have put the rvl200 on as my gateway and fully reset router. i am now getting port forwarding issues
  29. lucaf

    lucaf LI Guru Member

    Now I have another problem.
    I've tried to roll back to 1.0.14 firmware and the router stopped responding. So I decided to use the TFTP utility.
    I downloaded RVL200_1.0.13-ftpUtility.exe
    I set my PC IP to
    launched the application but nothing happened, after a long timeout I get an TFTP failed message.

    I am able to ping and I see the link light on the routr flashing.
    When I power up the router I see the diag light flashing but after a minute or so it stops.
    The Web interface never works.
    I've done HW reset several times

    Any suggestion would be greatly appreciated
  30. lucaf

    lucaf LI Guru Member

    I left the router off overnight and when I tried to re-flash it (TFTP) this morning it worked.

    Well, now I am back to 1.0.14
  31. mvictoras

    mvictoras LI Guru Member

    Tried hard reset for the second time, but still no port forwarding !
  32. Toxic

    Toxic Administrator Staff Member

  33. raistlin1981

    raistlin1981 LI Guru Member

    I tried this version also but had the same problem as v1.1.2. After a hard reset Port forwarding worked for a couple of days but then quit again.
  34. Toxic

    Toxic Administrator Staff Member

    The port forwarding issue afaik will be fixed in the next firmware release. There is no time scale for the next release however. raistlin1981 I'll check the "couple of days" issue. I am only at 1 day 13 Hours so far. it is still working so far.
  35. raistlin1981

    raistlin1981 LI Guru Member

    I don't think you will need to, I think it was a fluke problem. I did another hard reset and everything thing has been working fine. Last time changing the DMZ caused a lockup and fordwarding to quit. But all is good. I'm sorry for jumping the gun on this one.
  36. peteg9

    peteg9 Guest

    I purchased this router but have not put it in my network yet. Sorry if this is an obvious question. The beta release notes include:

    "21. IPSec Passthrough supports multiple sessions
    22. PPTP Passthrouh supports multiple sessions"

    Does this mean that out of the box the router will not allow multiple computers on my home network to connect to our office network using VPN clients provided by our employers?

    Thanks for your reply
  37. brumey

    brumey LI Guru Member

    Can smoeone tell me if Port Triggering works with the beta code? With 1.0.14 you cannot use port triggering. As posted elsewhere, when you add the ports to trigger and save, the port numbers get changes to what seem like random numbers.

    Also, it looks like port forwarding just does not work, is that a true statement for the beta code or do folk have other problems going on.

  38. raistlin1981

    raistlin1981 LI Guru Member

    I don't know about the port triggering. But port forwarding does work in the 1.1.0 version. Upgrade the firmware, reset to factory defaults, then do a hard power cycle. That has everything that I use working.
  39. lucaf

    lucaf LI Guru Member

    I just loaded 1.1.0 and i am not able to get FTP to work. I tried to just enable port forwarding but nothing. Then I tried DMZ still no luck. Then I went under Firewall section and I realized that if I disable the firewall it would work!
    I also tried each firewall feature one by one (SPI, DOS...) but the only way for me to open FTP to the outside world is to disable the firewall.

    This is not acceptable. I will roll back to 1.0.14 for the third time!

    Does anyone know if I did something wrong?
  40. Toxic

    Toxic Administrator Staff Member

    ftp on v1.1.0 worked for me with firewall enabled.

    Linksys have now confirmed v1.1.2 is broken. This is being looked and will be fixed in the next release of firmware sometime in April afaik.
  41. brumey

    brumey LI Guru Member


    I am using port forwarding and Triggering with V1.1.2. I know I have to change the port numbers on the devices that I am forwarding to to something slightly different than my first choice. I have a bunch of ports in the 30xxx range forwarded and it seems to work fine. I know it changed port numbers in the 39xxx range when I initially tried them.

    The biggest disappointment is ownership of the problem. We need Linksys to fix the product and not sell hardware that does not work as promised.

    Vista support is needed ASAP. Coming soon is nt an appropriate answer.

    One last vent, the Business range is a joke. What is business about the various models it touts. Cheap plastic boxes, beta code at best and not reliable. NetGear who I know are not perfect really do have a business line of products. Linksys have lost market share and will continue to do so if they sell crap and have poor/non-existant support. I know they have lost my business and I make recommendations to SMB 500 + a year.

    Thanks for listening to my vent.:mad:
  42. Toxic

    Toxic Administrator Staff Member

    your vent tbh is a waste of time here. why not vent the anger at linksys and not on this site. cheap shots on this site do nothing. try here Contacts

    as to Netgear. why not ask them when they are adding Vista Support to their SSL concentrator:) they will tell you the same. Most large firms are staying away from Vista until Vista SP1 is released (including Intel) this is because support (not just linksys) is just not here yet. it happened with XP and x64 XP. it will happen again and again.

    lastly, you don't have to use beta code if you don't want to. no one has forced you to use it. beta firmware or software in any business is not recommended.
  43. raistlin1981

    raistlin1981 LI Guru Member

    Reset to Factory Defaults, then a hard reset (remove power for 30 seconds or more). Then setup everything. That's what worked for me.
  44. cdcote

    cdcote Guest

    VirtualPassage.exe Proxy challenge

    Does anyone know why I would be getting a Proxy challenge response through the VirtualPassage.exe file? I am using Windows XP sp2 going out through my corp firewall to my RVL200 with the beta 1.1.2 firmware. The 1.1.2 release was a major upgrade and it works great for the SSL vpn as long as I am not going through the corp firewall/proxy. When the challenge response window pops up the virtual connection attempt times out. Is there a way to to either increase the timeout or prevent the challenge response from the proxy from occuring?


  45. brumey

    brumey LI Guru Member

    Mr. Toxic

    I am not complaining about the Beta code, it was my choice and it fixed my most pressing needs with a little twist. My complaint is still valid and its completelly targeted at Linksys. Do you really think they don't read this site? There is more value sharing my negative (or positive) experiences in third party forums that with the manufacturer. It hits them where it hurts ($$$).

    For the record, I did issue a written complaint and I am close enought to the Cisco campus to visit. It does no good, Linksys have lost it's reputation.

    It took then three weeks to get back to me with the 1.1.2 beta code....

    Vista is happening, I agree, large scale deployment is going to wait for SP1 BUT (and this is a big but) small companies are going to get new hardware with Vista pre-installed. XP is getting increasingly harder to get.

    Wake up for heavens sake, support sucks. Fireware and application development is too slow. They release code that is no better and most times now, worst that the basic crap out of China.

    I will continue to trash Linksys with specifics and facts until they convince me they are a better company (how they started).

    What part of the UK are you from?

  46. lucaf

    lucaf LI Guru Member

    I am with you.
    I puchased this router primarily for the LAN-WAN throughput but also for Web VPN.
    I was shocked to find out that the official version doesn't support basic functions like static DNS (my $19 Netgear does).
    I sent an email and talked to tech support about adding static DNS but they just said that there are no plan for adding that into the next release :-(

    That's when I turned to this forum and installed the unofficial versions which none really worked for me. I always had some problems. It may be me not doing the right reset on the unit but I have people connected behind this box and I can't really take it off line for too long.

    Is taking way too long for Linksys to come up with new versions that support basic features!
  47. Toxic

    Toxic Administrator Staff Member

    Dont get me wrong you need the router fix fast, but tbh I wish they would fix the copying/Move and Delete bug in Vista first. Vista should not have been released without thoroughly testing and fixing this issue.

    Is taking way too long for Microsoft to come up with a new fix for a basic feature :)

    I have been told the fix is on route. but you'll have to wait, plain and simple. go ask cisco if they have a Vista capable SSL virtual Client. they dont either, not does netgear or others as yet.
  48. Coopsterman321

    Coopsterman321 LI Guru Member

    Hey Simon,
    Any insider information as to when a new beta version will appear now that we're sometime in May?:wink:
  49. Toxic

    Toxic Administrator Staff Member

    no real news as yet. I think they are working on a Vista Client but until it has been tested throughly we shall have to wait. my guess would be sometime this month, but no fixed date - there never is.
  50. adambcohen

    adambcohen Network Guru Member

    After the firmware and even before the rvl200 is loosing the wan ip provided by verizon. I need help this is the second one and I am using is to setup a vlan. Any help asap would be great.
  51. Paul_B

    Paul_B LI Guru Member

    I must agree that I have not been impressed with Linksys. For years I had used Netgear equipment with a few issues and decided to "upgrade" all my WiFi and ADSL equipment to Linksys. The RVL-200 is really not great in practice. Whenever I reboot it then the WAN IP address is always forgotten although it appears on the settings page (using the RVL as LAN side firewall with a Linksys ADSL router forming the external firewall). I have to set it to DHCP apply and then set back to the real IP address. It also seems to forget about routes and VPN is very hit and miss.
  52. drewbrew

    drewbrew LI Guru Member

    Is Logging Broken?

    Overall I'm very happy with the RVL200. The SSL VPN works flawlessly with Firefox and IE on Windows XP. While I can't seem to get it to work with Linux or OS X, that's hopefully a client-side issue.

    One thing I've noticed, though, is that it isn't generating log messages in its system logs (the only ones I have are from two weeks ago prior to upgrading to 1.1.2).

    Has anyone else experienced this? Are there any solutions to this issue?

    I have other minor annoyances but they're low on the priority list and require a hard reset to properly test (then again, maybe this does too), so I need to schedule it for a convenient time and logs would be very helpful in working them out so I'd like to resolve this first.


  53. Toxic

    Toxic Administrator Staff Member

    syslog will be fixed in the next release. no date on this as yet
  54. ccbadd

    ccbadd Network Guru Member

    I am having a problem with my setup. I have a RVL200 as my gateway router. Port 1 is tied to a switch and port 2 to port 4 of a WRV200. Port 1 of the WRV200 is tied to the same switch as above. I have port 1 2 and 3 of the RVL200 as VLAN1 and port 2 as VLAN2. On the WRV200, Port 1 and SSID1 is configured for VLAN1 and port 4 and SSID2 is configured for VLAN2. This is done to give clients access to WI-FI while isolating them from my network. Now, everything works fine for VLAN1 and I have WI-FI and wired connectivity just fine for my network users. I can not, however, get users connecting wirelessly via SSID2 to the internet. Under SETUP on the RVL200 I have enabled multiple subnets but when I try to add network I get an error that it is already in the table, but the table is empty. So I changed it to and that does get added to the table. Then I go to DHCP -> MULTIPLE-VLANS and check the box to enable multiple vlans. Then I add a second scope for VLAN2. Then I connect to SSID2 on the WRV200 and get an IP form the 192,168.100.0/24 range that was setup just fine. This tells me that the vlan setup is fine as the scope for VLAN2 on the RVL200 is giving out the correct IP's for SSID2. Under SETUP -> ADVANCED ROUTING -> SHOW TABLES both ip ranges look identical so I don't think it is routing.

    Nevermind, I figured it out. Under PORT MANAGEMENT -> PORT SETING I had to change the mode to General for all ports and assign a PVID for each. I don't really know why though. Under VLAN MENBERSHIP all ports are currently UNTAGGED.
  55. drewbrew

    drewbrew LI Guru Member

    Great, thanks for the info. Do you know if it is in testing yet or still pre-alpha? I was going to order a testing RVL200 to work through some of my other issues, but if this is already in testing (i.e. ready for beta any day/week now) I will leave well enough alone and wait for that release to work through them with the next beta.

    While I'm at it, has anyone gotten the SSL VPN to work on OS X Safari or Linux Firefox?

  56. wxs123

    wxs123 LI Guru Member

    Ssl Vpn

    I got up the courage to try a quick test of the ssl vpn and when I try to connect I get a virtual passage setup Error: The modem (or other connecting device) has reported an error. With just a close button on the dialog.
    I tried from IE6 and firefox no luck from a windows xp machine.

  57. Paul_B

    Paul_B LI Guru Member

    Seems to have got a bit quiet on the Firmware issues with the RVL200. Are Linksys going to release this version as production or can we expect any new beta release?
  58. Toxic

    Toxic Administrator Staff Member

    beta release is hopefully sometime this month afaik. there are no official release dates however.
  59. Paul_B

    Paul_B LI Guru Member

    Thanks Simon, I'll look forward to finally having port forwarding, SSL, VPN and multicast support all finally working
  60. Coopsterman321

    Coopsterman321 LI Guru Member

    me too! SSL VPN via FireFox too!
  61. mvictoras

    mvictoras LI Guru Member

    Any news ??

    Still working on the firmware ??
    It's almost a year now waiting, are they rewriting the whole linux kernel from the beginning ?

    If linksys doesn't have time to waste for us, then let them go open source and we will fix the problems for them!
  62. Toxic

    Toxic Administrator Staff Member

    try posting in the newer beta firmware thread. 1.1.6, btw the source is available to download for the official v1.0.14 firmware. so mvictoras have you fixed it yet? :biggrin:
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice