RVL200 Can't get into the Web interface locally!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by midwestdave, Mar 7, 2008.

  1. midwestdave

    midwestdave Guest

    So I've had my RVL200 for just a week or so. The orginal setup went fine. I setup the basic network info as well as SSL VPN info. I was able to get into the SSL for a day or two, but then I wasn't able to reach my router. I figured it might be a network issue so when I got a chance to work on it this week, much to my surprise, I can't even reach the local admin page from inside my network :eek:. I reset to new config (via the button for 30secs) and set my local machine to I was able to ping the router (, but I'm still unable to get a web interface :mad:. I was even able to download the 1.7 firmware TFTP utility and push 1.7 to the router, but even after that I'm still not able to get a web interface. I've tried two different XP machines directly connected to the router with no luck. Why the heck can't I hit the web admin? Is it possible that the built in web server (apache?) might have died? Thanks for your help, this is very frustrating.
  2. Toxic

    Toxic Administrator Staff Member

    have you tried using https ot just http? have you rebooted the router?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice