RVL200 Firmware v1.1.10.1 Released

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Toxic, Nov 2, 2008.

  1. Toxic

    Toxic Administrator Staff Member

    RVL200 Firmware v1.1.10.1 Release Note 10/24/2008 (beta testing)

    Issues Fixed:

    1. SSL VPN supports Windows Vista 64-bit with Internet Explorer, but not with Firefox.
    2. SSL VPN supports MacOS X 10.5 and Intel-based Mac with Safari and Firefox.
    3. Fixed a SIP ALG issue with SIP re-invite.
    4. Fixed an issue where Diagnostics Ping from router cannot reach the router's WAN IP.
    Known Issues:

    1. Mac OS version 10.4 is known to have a image loss issue with several https servers, including RVL200. Images files transmitted over a SSL tunnel can be lost randomly. Mac OS version 10.4.8 has fixed this issue.
    2. SSL VPN does not work with Firefox on Windows 2000, 2003, and Vista.

    Download here: http://www.linksysinfo.org/forums/downloads.php?do=file&id=40
  2. xlr8

    xlr8 LI Guru Member

    Confirm SSL VPN works with 64 bit Vista/Internet Explorer.
    Confirm SSL VPN works with Intel-based Mac on Firefox (still no dice on Safari for me, though).

    These are very positive steps, especially the 64-bit Vista support.
  3. kaioken

    kaioken Addicted to LI Member

    I have installed this new fimrware, and I'm confirming that SSL VPN is not working under Vista 64-bit , iexplorer with UAC turned on!
    When 32-bit browser launched, router pops up a message, that only 64-bit browsers are supported under vista 64-bit. When I launched the 64-bit browser same problem uppears like in the 1.7.1 firware.
    -So In my oppinion it's not working for me
    -Also my internet downloads speed went back to half speed

    I installed back the 1.7.1

  4. lamlamz

    lamlamz Addicted to LI Member

  5. digitalmasters

    digitalmasters Addicted to LI Member

    SSL VPN Not working

    After upgrading firmware to 1.1.10 users fail to login but admins can login.
  6. digitalmasters

    digitalmasters Addicted to LI Member

    Had to enable ssl vpn
  7. digitalmasters

    digitalmasters Addicted to LI Member

    No errors

    Safari on Mac OS X 10.5 latest versions.

    I can login and click the lock to create ssl vpn. There are no errors and it says a ssl vpn connection has successfully been created. But I can not access a web server behind the router or ping any internal addresses.
  8. prabbide

    prabbide Guest

    Leopard (10.5.6)?

    I'm looking for a low cost SSL VPN that works with my OS X Leopard (10.5.6) clients. I tried the Netgear FVS366G, but the java app that is pushed out is not compatible. From your comment it looks like the RVL200 with the latest firmware is working. Can you confirm that the SSL VPN tunnel works on Leopard (10.5.6) clients?

  9. xlr8

    xlr8 LI Guru Member

    I'll check and see which animal's OS my girlfriend's Mac is running. That's the mac I was able to connect up and get working. She might be on 10.4, but I'll check and get back to you.
  10. xlr8

    xlr8 LI Guru Member

    I can confirm working on Mac OS X 10.4 and not on 10.5.
  11. Frank213

    Frank213 Addicted to LI Member

    SSL-Tunnel on Win7 RC 64-bit on Intel C2D fails install

    SSL-Tunnel on Win7 RC 64-bit on Intel C2D fails install

    started 64-bit IE as Administrator, added SSl-VPN-URL to Trusted Sites, tried to install tunnel.

    >>> [Device Install (DiInstallDriver) - C:\Windows\SSLDrv.txt]
    >>> Section start 2009/05/26 06:55:33.316
    cmd: "C:\Program Files\Internet Explorer\iexplore.exe" SCODEF:3760 CREDAT:14354
    inf: {SetupCopyOEMInf: C:\Windows\SSLDrv.txt} 06:55:33.316
    sto: {Import Driver Package: C:\Windows\SSLDrv.txt} 06:55:33.316
    sto: Importing driver package into Driver Store:
    sto: Driver Store = C:\Windows\System32\DriverStore (Online | 6.1.7100)
    sto: Driver Package = C:\Windows\SSLDrv.txt
    sto: Architecture = amd64
    sto: Locale Name = neutral
    sto: Flags = 0x00000000
    ! sto: Unable to determine if driver package 'SSLDrv.txt' contains device drivers. Error = 0x0000065E
    sto: Copying driver package files to 'D:\Temp\_tmp\{68958d9f-2f39-0c72-0715-9b21f8003475}'.
    !!! sto: Failed to open driver package file. Error = 0x0000065E, Filename = C:\Windows\SSLDrv.txt
    !!! sto: Failed to retrieve driver package copy files. Error = 0x0000065E
    !!! sto: Failed to get list of driver package files. Error = 0x0000065E, Filename = C:\Windows\SSLDrv.txt
    sto: {Import Driver Package: exit(0x0000065e)} 06:55:33.331
    inf: Opened INF: 'C:\Windows\SSLDrv.txt' ([strings])
    ! inf: Add to Driver Store unsuccessful
    ! inf: Error 1630: Data of this type is not supported.
    !!! inf: returning failure to SetupCopyOEMInf
    inf: {SetupCopyOEMInf exit (0x0000065e)} 06:55:41.303
    <<< Section end 2009/05/26 06:55:41.303
    <<< [Exit status: FAILURE(0x0000065e)]
  12. Toxic

    Toxic Administrator Staff Member

    afaik the RVL200 does not YET support Windows v7.
  13. dougfong1

    dougfong1 Guest

    When I try to log in using a user, I get the log in screen with this URL:

    I can log in as admin fine, and I can access the get to the applet from the Virtual Passage menu.

    Any ideas how to fix this?
  14. alatarheel

    alatarheel Addicted to LI Member

    Windows 7/64 bit

    Is windows 7 64 bit still a problem on the RVL200? Will the Virtual Passage SSL VPN
    Client work on w7 64bit?
  15. LVP1

    LVP1 Guest

    Please help with WRV200 firmware

    Does anybody have the latest firmware for WRV200? Thanks
  16. Toxic

    Toxic Administrator Staff Member

  17. Toxic

    Toxic Administrator Staff Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice