RVL200 throttles internet to match uplink on VPN???

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by chewedtoothpick, Jul 17, 2008.

  1. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    RVL200 slow internet when VPN connected??? (POLYCOM PROBLEM)

    Hey guys,

    I just got a RVL200 to replace an old router that died... I am having a very strange issue though with my VPN. For some reason, when I am using the VPN (for instance when our videoconferencing device is connected to the remote end, or when I am RDP'ing into a remote box) the rest of the internet on our side slows down to approximately the speed of the remote office's uplink... I performed a traceroute, and it doesn't appear like our internet traffic is being routed through the remote office as I had suspected at first...

    I have no QOS or Throttling schemes enabled that I can tell, and I am using firmware v1.1.7 (Jul 13 2007 11:08:56). The RVL is connected to the gateway through the WAN port, and the rest of the network is connected to the RVL's port 1 through an unmanaged gigabit switch... It's an AD network, and all of the DNS is configured properly that I can tell (the problem didn't happen before, and no AD changes were made.)

    Can anyone help???
  2. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    The VPN is IPSec if that is remotely important...
  3. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    Should I just consider the unit defective?

    Linksys isn't much help, and even when I have a laptop connected directly to the router, the slowness occurs...
  4. Toxic

    Toxic Administrator Staff Member

    dont know if it would help, but no harm in trying to upgrade the firmware to beta.
  5. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    Thank you for trying, but doing that gave absolutely no benefit...
  6. Toxic

    Toxic Administrator Staff Member

    Have you tried QoS? I dont know if QoS just does the WAN connection and VPN but i will try to find out.
  7. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    Well, I have tried a new router and it's the same problem.

    I have narrowed it down as far as I can. It happens whenever our Polycom videoconferencing unit is connected - only then and always then. Unfortunately my boss is ignorant (and too stubborn to become otherwise) and requires the V/C to be connected whenever the offices are open.

    Any ideas? I have bandwidth management limiting that IP's downlink (ALL services) to 384kbit, and it still happens. :-/
  8. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    Setting bandwidth management to route a minimum of 2048kbit down for all services to my machine makes no diff, I still only receive around 300-500kbit.
  9. chewedtoothpick

    chewedtoothpick Addicted to LI Member

    Well, I have a solution...

    Could a mod please change the subject to include Polycom VSX in the title so others with a similar setup can know what to do..

    For some reason, the RVL200 seems to not just dislike, but outright HATE having the Polycom transmit through the VPN. As soon as I started connected to WAN IPs, the problem completely went away. The best I can figure is that there is a conflict between the VPN encryption and the Polycom's native encryption. If security is a concern, hopefully whatever issue is fixed in a future revisit of the VPN system on the RVL200 by Linksys/Cisco; but until then you either have to deal with incredibly slow internet or just deal with the routing not going through your VPN.

    EDIT: More info:

    The problem is with Multicast. As soon as I enabled multicast pass-through in the firewall, the problem came back... Make sure you disable Multicast pass-through and connect through the WAN (not VPN), and you will be good.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice