RVO42 - Cannot connect through WAN2

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by wiz420, Mar 14, 2007.

  1. wiz420

    wiz420 LI Guru Member

    I've searched and searched and I can't find an answer to this one.

    I have a brand-new RV042 with firmware installed. I used it for about a month with no problems, connecting to my Comcast cable connection through the WAN1 port, on the setting 'Obtain IP automatically'. I recently added an AT&T DSL connection that connects through PPPoE.

    I couldn't connect my DSL, so I switched the cable to WAN2 and the DSL to WAN1, and everything worked! If I switch the settings from PPPoE to 'Obtain IP automatically' and switch the ports, I can get either broadband connection to work through WAN1 and neither to work through WAN2.

    Maybe the port is bad? It shows up as being connected (highlighted green) in the System Summary, but never pulls an IP address.

    I've called Linksys, but I've never been able to wait long enough for a higher-level tech. Maybe I need to set aside an hour at lunch to get through!
  2. sashooo

    sashooo LI Guru Member

    Same here. 2 ISP - both PPPoE. Only the one connected to WAN 1 connects, the other connected to WAN 2 never connects.
    So I use firmware v - everything works there.
  3. starlight

    starlight Network Guru Member

    For me it works.
    Two DSL Modems, connected with ppoe but both are connected to the same provider and have the same mtu. Die you tried a different mtu ?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice