RVS4000 1.1.14 release

Discussion in 'Linksys Official Firmware' started by tobewiser, Jan 16, 2008.

  1. tobewiser

    tobewiser LI Guru Member

    I upgraded and the new version killed the WAN DHCP. Tried again; same problem. Used the firmware rescue 1.2; rendered the router useless after the rescue with 1.1.11. Returned the router and got a new one with 1.1.12 with many problems: VPN, download, etc. That's why I tried to upgrade to 1.1.14. Why are all these firmware so buggy. How could a new release, 1.1.14, not work correctly? I guess I'll return this router too!

    Anyone having the same problem with 1.1.14?
  2. smbelow

    smbelow LI Guru Member

    new release

    Sorry to here about your troubles with the new firmware. I was trying to download the file but am unable to (to much traffic or something). Then I ran into your message and now believe I will just wait and see what happens with others. I have noticed Linksys firmware seems to be somewhat buggy.
    It seems I am unable to find what the fixes and or changes are. Does anyone have the details; is it just related to Vista?

    regards, Steve
  3. Eldorage

    Eldorage LI Guru Member

    Yup, same problem here. Quite unbelievable.
  4. tobewiser

    tobewiser LI Guru Member

    some progress on 1.1.14

    It's been 2 days and I have made some progress with 1.1.14. I followed the URL link to the beta version of 1.1.14 here and it worked slightly better. Surprise! Surprise! The WAN DHCP is working now but the other problems persist. e.g., since 1.1.12, some downloads problems (firefox add-on installations just one such example.) 1.1.09 worked. I have spent days configuring 1.1.12 in hope of solving the mystery; no luck. I thought 1.1.14 may help; it seems to have gotten worse with other issues: e.g., VPN connections to another endpoint RVS4000 host. Doesn't Linksys test these official firmware before release? I have given up phone help long time ago with these classes of network gear.
    The smart Linksys switch SRW2008 I'm using is a great product; how come not all Linksys products are like that? QA problem at Cisco?

    Anyone else with better luck?
  5. jerdman

    jerdman Guest

    I just upgraded an RVS4000 to 1.2.10 and have tehe SAME WAN DHCP problem!
  6. Whomiga

    Whomiga Addicted to LI Member

    Yea, WAN DHCP doesn't work with any version greater than 1.1.11 here.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice