rvs4000 am200 not able to connect quickvpn

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by guust, Sep 10, 2007.

  1. guust

    guust LI Guru Member

    Ciao to all,

    First of all, thanks for this great forum ! I've read almost all messages concerning the rvs4000 router and I'am quite upset to see that the product still seems to be in beta testing concerning the quickvpn client. The QuickVPN client has been the main reason I have bought this router. :mad:

    Ok here is my problem I hope anyone can help me :

    Configuration :

    I use a AM200 modem and the rvs4000 router.

    When I set the modem to bridged mode the rvs4000 isn't able to connect to my ISP ( Fixed IP ). Therefor I've the following configuration :

    my home network 192.168.2.*
    my office network 192.168.1.*

    Office :
    AM200 modem :
    I've configured my am200 modem to connect to my ISP :
    - in gateway mode
    - without firewall,
    - with vpn passthrough and
    - dhcp for only 1 client ( defined as DMZ which becomes my rvs4000 ip).


    - My rvs4000 connects ( in gateway mode receiving connection configuration through dhcp ) normally to the modem and internet works.
    - The "block wan requests" options is not active !

    Home :

    - I do not use any firewall on my xp-professional when I connect.
    - On my home gateway VPN passthrough is active.
    - I also did all the tests by making my mobile device a DMZ and deactivating my homes-gateway firewall

    Problems which occur :

    When I use the VPN client ( 1.2.2 )( with rvs4000 firmware ) I see the dialogue box telling me that I'am connected ( icon turns green ). I try to ping my office computers ( 192.168.1.* ) but no luck. Then I hang-up. In my router configuration I see that my connection remains active. The only way to disconnect is through my router configuration ! When I try to connect a second time ( without disconnecting through my router ), Quickvpn hangs on "connecting", even if I try a different login.

    When I upgade to QuickVPN 1.2.5 I receive a message "The remote gateway is not responding.", after 10-30 seconds and I get no connection. This also happens with both quickvpn client versions when I upgrade to the 1.1.15 bèta firmware for the rvs4000.

    In all cases I have never been able to ping my office computers although I get the message that I'am connected
    and my router configuration indicates that I'am connected !

    I thought that my problem lies in my am200 modem configuration, but reading all the messages in this forums, I'am afraid that the problem is the rsv4000 router. Anybody has idea's ? This is getting very frustrating.

    Thanks to all.
  2. mstombs

    mstombs Network Guru Member

    If you give the AM200 a local LAN IP doesn't it need to be in NAT router mode - or else your ISP will just block your local traffic leaking out onto the internet?

    Do you have a single or block of static IP address? Usual way to run an adsl modem in No-Nat mode is to give one of a range of static addresses to the modem, and specify that address as Gateway for the machines behind it.
  3. guust

    guust LI Guru Member

    I've 1 static ip address.
    The am200 modem has been configured with a ip
    The rvs4000 router becomes ( indicated as wan ip )
    I have tried to define defined the rvs4000 router as ( LAN side ) and as ( LAN side ) in both cases the results are the same.
    The NAT of the modem has been excluded.

    Hope this information is what you asked for. The strange thing is that when I connect my am200 modem to my isp the dsl connection works fine. When I set my modem to bridge mode and configure my rvs4000 router the same way the connection with my isp does't work.

    I'll check tomorrow what happens if I set the modem to NAT router mode. THX
  4. guust

    guust LI Guru Member

    I've tried to set the modem to router mode The NAT radio button is activated. The result remains the same. QVPN connects but I cannot ping my office ip's. After 30-40 seconds I get the message "The remote gateway is not responding.

    Any other suggestions ?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice