RVS4000 - need old firmware

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by aakumar, Mar 21, 2007.

  1. aakumar

    aakumar LI Guru Member

    A month ago I bought an RVS4000 and upgraded immediately to the newest firmware. After upgrading, the router was unable to connect to the cable modem (many people have described a similar issue). However, I did not have an older firmware version to re-flash.... Can someone email me the old firmware if they have it 1.0.11? If possible, please email it to infinti34@hotmail.com or let me know where to find it. Of course, the linksys website does not have any older firmware versions... I would greatly appreciate it...
  2. mrwarp

    mrwarp Guest

    you will have do a reset after firmware upgrade.....had the same problem myself
  3. aakumar

    aakumar LI Guru Member

    I tried everything, including reset, restored factory defaults, hard reset... still no go... called linksys... they said they would email me the firmware... never heard from them though...
  4. Flyyboyy

    Flyyboyy Guest

    I now have a "brick", I think...

    I know this is "April Fools Day", but this is NO joke.

    I also upgraded firmware to v1.1.19, today 04-01-07
    and now I have a "brick".
    Instructions said: Please reset the router to factory default after upgrading the firmware and configure the router from scratch.
    After upgrade I logged on to the router and clicked "reset to factory default".
    That's when it "bricked". Pwr and Diag leds flash back and fourth.
  5. Toxic

    Toxic Administrator Staff Member

    I would guess linksys tech support have now realised there is no going back if you have upgraded to v1.1.09.

    I would suggest contacting Linksys tech support for an RMA so they can replace the unit, unless they have a firmware fix available
  6. argoncheng

    argoncheng LI Guru Member

    "reset to factory default" only rewrite the config area. So very stranger your router crashed.... Did you poweroff during the reboot process?
  7. djcoolmax

    djcoolmax Network Guru Member

    Damn! I tot I was the only one. Did the firmware to 1.1.09 and now I also have the EXACT same problem of "christmas lights" on my PWR and DIAG lights.
  8. macmahoooon

    macmahoooon Guest


    found the same problems after upgrading the firmware on 2 rvs4000s. after the upgrade restore factory defaults using the Restore feature in the admin tab. You have to start from scratch but you have a working router at that point
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice