RVS4000 remote login fails.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by oneqdotbe, Oct 16, 2007.

  1. oneqdotbe

    oneqdotbe LI Guru Member

    I have installed a VPN with a rvs4000 and a wrv200 for a customer.

    The VPN tunnel doesn't work.

    Internet works fine.

    I configured dyndns on both routers. This is working fine as well.

    Back home I tried to login to the routers. I can get on the wrv200.

    I can't login on the rvs4000. I tried it when I was on site and over there it worked. It worked also when I logged in through internet.

    Both routers have the latest standard Linksys firmware.

    I tried to configure the routers before going to the customer. I faced the same problems with the rvs4000. Most of the time I couldn't log in through internet on the router. Sometimes after cold booting the router it worked.

    Any suggestions ?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice