RVS4000 v1.1.09 Cable Modem/DHCP Issues

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by chiplowry, Feb 23, 2007.

  1. chiplowry

    chiplowry LI Guru Member

    Is anyone experiencing a problem getting their RVS4000 to connect to the internet over their cable modem? I upgraded my firmware to 1.1.09 but kept getting DHCP down message on the router's status screen. All the lights on the cable modem looked fine. Downgraded the firmware to 1.0.15 and now it works again. Tried a few times with same result.

    When it was on 1.1.09, I plugged it into another device with a DHCP server and same thing. It just wouldn't pull down an IP address for itself.
  2. likster

    likster LI Guru Member

    Yes. Same issue with the released 1.1.09 I cannot get a DHCP address from Cox HSI.

    I had to revert back to 1.0.13.

    I did like what I saw though. I find it hard to believe that such a major flaw could get released like that.


    okay I guess third time was a charm. My first two attempts at reseting and reflashing didnt work.
    My final attempt I did a settings reset with the reset button. Then a flash. No DHCP.
    I did a Restore Factory Defaults from the web admin and then everything worked.
    I guess if I were to make a suggestion to Linksys it would be to add a "Factory Default on next reboot" on the the Upgrade screen.

    Cant seem to get the DHCP reservation to work yet but it is nice to see that added.
  3. Toxic

    Toxic Administrator Staff Member

    did you reset the router to factory default after upgrading the firmware and configure the router from scratch?
  4. tony4d

    tony4d LI Guru Member

    As toxic mentioned, that could be your problem.

    I've been running the beta for a week or so now and have had no problems with wan. I upgraded my firmware, reset to factory defaults, and I was back in business, router got network info from cable modem no problem. I have cox high speed internet.
  5. chiplowry

    chiplowry LI Guru Member

    At first I didn't. Then I downgraded, restored factory defaults and then upgraded again. No joy. I have Comcast internet access and a Motorola cable modem.
  6. netgeek

    netgeek LI Guru Member

    Try this.

    Try flashing the device twice with the new firmware. This is how I was able to get my WRV200 to obtain a WAN IP from comcast. I reset the device in between flashes as well.
  7. chiplowry

    chiplowry LI Guru Member

    Thanks everyone for the help. Looks like I didn't read carefully enough. I reset to factory defaults *after* upgrading and re-entered all parameters. Working now!
  8. Toxic

    Toxic Administrator Staff Member

    thanks for the info.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice