satori uPnp standard firmware forwarding??????

Discussion in 'Sveasoft Firmware' started by guille, Jan 25, 2005.

  1. guille

    guille Network Guru Member

    I just bought a wrt54GS....I installed it, upgraded the firmware to v3.37.2
    and set everything up....worked fine....
    then i decided to upgrade to satori, so I downloaded the satori release from this site and upgraded....i couldnt get uPnP to work....even though it was enabled I couldnt get audio on msn messenger and messenger said I was connected to a NON uPnP router........
    so I reinstalled the linksys v.3.37.2 firmware.....everything "works" except for port forwarding...i cant get it to save the settings i put in there....
    i tried forwarding a few ports for emule, but when I click on save it says it was succesful, but when it shows me the port forwarding screen again the info I had prevoiously added is gone...and I have verified the ports are not being do I get it to hold the setting? any ideas? (i've already reset and unplugged the router difference)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice