Second Hard Drive Locks up

Discussion in 'Cisco/Linksys Network Storage Devices' started by mistafro, Oct 16, 2007.

  1. mistafro

    mistafro LI Guru Member

    Hi, I just recently added a second hard drive to my nslu2, it's been formatted to ext3 and it worked for a while but now I lose it almost daily, it will not show up when trying to connect to it.

    It's not a bad hard drive because I returned it and got a new one and the same thing happens, I have even reset the nslu2's firmware, I resest the sysconfig via redhat, reflashed the firmware, everything!!

    It all started when I got the samba error, now that is gone but I still get this hard drive not showing up, I even swapped the usb ports the drives are connected to and the same hard drive locks up when connected to port 1.

    What could be causing this?

    Is my NSLU2 toast?
  2. mistafro

    mistafro LI Guru Member

    Ok I tried a new slug and a new hard drive and still get problems, thinking it's a rare incompatibility problem between the 500GB Western Digital My Book Premium Edition II and the NSLU2, anyone else have this combo??

    I will post the exact drive model # tomorrow.

    Quick note, I always get a "Failed to get drive information" on this drive, even after trying the new slug and the new drive.
  3. d__l

    d__l Network Guru Member

    I think USB incompatability is a reasonable explanation for your problems. What you have decribed sounds similar to what others have posted about their problems with "off brand" USB drives and drive enclosures.

    It is strange that a WD drive would have problems though. You don't usually think think of them in the same category as the "no name" brands.

    Here is a link to get you to a database of USB-IDE bridge chips and drives that work with the NSLU2 on the general NSLU2 Yahoo group. You have to be a Yahoo member to view it. It may not be up-to-date enough to contain the chipset in your WD drive:
  4. mistafro

    mistafro LI Guru Member

    Thanks I'll check that, the drive model is:

    WD 5000AA External
  5. mistafro

    mistafro LI Guru Member

    anyone using the new My Book Home Edition
  6. mistafro

    mistafro LI Guru Member

    Just so everyone knows, I tried a new WD Mybook Home Edition 1TB and it seems to be working fine. So it seems that the NSUL2 does not play well with the WD Mybook Premium Edition II (blue ring light with Firewire 400 and USB 2)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice