Setup doesn't see device

Discussion in 'Cisco/Linksys Network Storage Devices' started by Regostein, Sep 15, 2006.

  1. Regostein

    Regostein Guest

    I have followed all of the instructions in the manual. I run the setup utility and there is no device found. I re-run the utitliy and still nothing. The rest of my network is visible. I have tried running the setup on 2 different machines on the network. What am I missing?
  2. d__l

    d__l Network Guru Member

    Is it possible that the cable connecting the NSLU2 or even its ethernet port is bad?

    You might try connectiong just one computer with a cable to the NSLU2 to see if the NSLU2 is recognized. If it doesn't find it in this one-on-one configuration or if your NIC says it is disconnected from a network, then you know that you have a cable or a NSLU2 port problem.
  3. jgutz20

    jgutz20 Network Guru Member

    also doublecheck firewalls are configured properly, i would simply disable any of them during configuration.

    the NSLU2 is set to use DHCP by default, plug this device in and then sign into your router and see if it was assigned an IP address (DHCP Clients List), if it has then you can simply connect to that IP address (http://192.168.1.X) and type in the default username: admin and password: admin
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice