(Setup) I Am Having Some Real Trouble...Help Needed Please!

Discussion in 'Networking Issues' started by erikgpeters, Dec 24, 2008.

  1. erikgpeters

    erikgpeters Guest

    Current configuration is as follows:

    Motorola DSL modem paired with a Netgear Wireless-G router. Works fine, I have a connection.

    There is a problem, though, accessing the router's browser interface. This has happened since I reformatted my PC from Vista back to XP Pro SP3. My computer came with Vista. The drivers for my "1394 Network Interface" are generic, and I am afraid that although the blinking green light fuctions when an ethernet cable is connected (router to PC), somehow something is not right. The router access address is not working ( Perhaps I am entering it wrong? Do I need a port number? I run my PC wirelessly to the internet via a Netgear wireless PCI card that I have installed. It works fine.

    My objective is to set up/configure my new Linksys/Cisco Wireless-N router (WRT160N). After I insert the included CD to begin the setup process, the setup process itself fails due to an error. The setup program tells me that it is unable to detect an ethernet port, and to enable it if it is disabled. Well, I do have one, and it has a driver, albeit probably not the correct one. But it is there, and the setup program won't let me continue because it can't see it. Here is where the fun begins.

    I have already tried reinstalling the ethernet driver. I downloaded a PC information program like CPU-Z and it revealed my ethernet connector's manufacturer whose name escapes me at the moment. Since the PC came with Vista, I cannot readily find any XP drivers that will suit it. In a desperate yet feeble attempt I downloaded and paid for a driver-updater program, to no avail. My motherboard is an ASUS NodusM3. I have also tried to connect the WRT160N to my PC to check for any viable communication. None.

    So in a nutshell I can't get the router's setup program to believe that I have a viable ethernet connection, in which case I may not because I can't get the PC to run off the router via an ethernet cable. I can't even access the router via the browser. In this case will I need new drivers? If so, where do I find them? How can this issue be resolved. It really sounds like a driver issue to me.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice