Setup Software Doesn't See WAP54G

Discussion in 'Other Linksys Equipment' started by groberts1980, May 25, 2006.

  1. groberts1980

    groberts1980 Guest

    I have a WAP54G v3 access point. When I run the setup software I get the message "The setup utility was unable to locate a Wireless-G Access Point on your network. Please make sure your AP is powered on and cables are properly connected."

    The AP is powered on and properly connected. I have a satellite USB modem hooked into a host computer with internet connection sharing. I have a cat-5 cable going from the host computer's NIC to a Linksys switch. Also hooked into the switch are my laptop and the WAP54G.

    I'm used to dealing with wireless routers, not AP's. Usually I would just plug in and dial into the IP of the router. But I don't see any other way of setting this thing up without using the setup wizard.

    I also reset the AP and typed in the default IP of and the browser won't connect. Its as if the AP is not wired into the switch. But it is.

    Why would the setup software not see the AP?
  2. koshomollo

    koshomollo LI Guru Member

    plz i need the best hacked firmware for wap54g version 3 .!?

    i passed this porblem by connecting the wap54g directly to the lan card with the cable included in the package..

    don`t make the connection through switch or hub

    u must connect the unit diirectly top ur lan card

    u will the the setup software will going ok ... ;)


    my request is that

    i need the best hacked firmware for wap54g version 3
  3. I had this problem. I went through all the instructions on the support pages -- which are really well written, so I know I did it right -- and I still could not solve it. I knew I had the connections and the power supply right, since I was able to log in to, the default IP address of the access point on any network, and log in and make changes. I just couldn't go through the setup using the CD. And though I made the changes the linksys website suggested, I was still unable to detect any wireless signal with my PDA no matter what I did.

    I talked to a support person by phone and she walked me through all the steps the CD would have done, so I am now okay. Still no explanation why it would not work.

    As I recall, the steps were:

    Open your browser, eg. Firefox, Internet Explorer, etc.
    Where you would put a URL like "" instead put the number and enter. You will get a login form. (If you don't then you know there is not a good connection between your computer to your router to the access point, and need to get that fixed instead of doing this.)
    The username is admin
    The password is admin
    You'll change that later.

    At the top of the page there is a firmware number. Mine is 3.04. If yours is different, this may not work :(

    There are four tabs:
    Setup Wireless Administration Status

    Click on Wireless

    Your mode should say "Mixed"

    The SSID says linksys. Change it to something else, like MSHOME or whatever you named your network when you set it up. On XP, you can find out what it is named by going to the desktop and clicking "My Network Places" then on the side of the window that opens, look for an icon for "View Workgroup Computers." Click on that, and the name of the network will be in the navigation window at the top.

    Channel should say 6 and a GHz value
    SSID Broadcast should be enabled.

    Save your settings with the button at the bottom.

    Now there are four subtabs under the Wireless tab:
    Basic Wireless Settings Wireless Security Wireless MAC Filter Advanced Wireless Settings

    Click on Wireless Security

    Change Security mode to WEP
    Encryption should be set to 40/64 yadda yadda

    Leave passphrase blank

    Key 1 is blank. This is where you will put the password for people to log into your wireless network. It must be exactly 10 numbers, no letters. Don't use 1234567890, don't use the same number ten times, and don't use the phone number of the location where you are. Another phone number that is not famous and that no one would have reason to associate with you -- but that is easy for you to remember -- might be good.

    Leave the other keys blank.

    Save your settings.

    Now click the top tab that says Administration. This gives you the ability to change the password. If you leave it as "admin" anyone on your network can log into your access point and change the settings. The user name will stay "admin". Use at least 10 and up to 64 characters for the new password, and it matters if they are lower case or capital letters. Write it down because as soon as you save, you will have to use it to log in again. If for some reason it doesn't work, you'll have to do a reset to factory settings and do all this over again. I had trouble when I tried to use special characters in my passphrase (things like %&*) even though it was the same password I use with my linksys router, but I haven't tried it again since getting the rest of the information from the tech.

    Save your settings. You should be able to use the number you put in Key 1 to log into your wireless network from other wireless devices.

    If you mess up the password and have to reset to factory settings, unbend a paper clip and use it to press in the button on the back of the access point, and hold it in for at least 30 seconds. That changes the password back to admin/admin.

    I haven't tried running the CD again to see if it detects the access point. I think I"ll leave well enough alone...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice