Setup Wizard - can't configure AP

Discussion in 'Other Linksys Equipment' started by _ms_, Jun 4, 2005.

  1. _ms_

    _ms_ Network Guru Member


    i have a problem with my new used WAP54G.
    The AP works, but i can't configure the AP.
    When i enter the pw (admin), the system shows me a error message: "Access violation at address.........". For me i looks like, that the pw is correct, but the software has a problem, because when i try other pw (router, wap54g, etc...) i get the message "the password is incorrect".
    I already tried the 30s. reset... but it didnt work. :(
    Also i tried to connect via browser (, which also did not function.

    please can someone help me? :(


    PS: i'am realy sry for my poor english. :oops:
  2. zak_zeen

    zak_zeen Network Guru Member


    If the firmware is not accepting your password, try to reset in the following manner..

    Behind the Access point you will find a RESET button, Keep it pressed for about 90 secs.While holding the RESET button, Powercycle the Access point ( Unplug the Powercable at the back, wait for 10 seconds and Plug it back again). Release the RESET button after 90 sec..

    And the default ip address for the access point is


  3. _ms_

    _ms_ Network Guru Member


    i hope i did it right: i pressed the reset button and during the 90sec i unplugged / plugged the powercable.

    if yes, the it didnt worked (i tried it more the once). :cry:

    here a screenshot from the error message: was'nt reachable.

  4. Developer_Ish

    Developer_Ish Network Guru Member

    Re: Access violation at address...

    I've seen this before - try using a different browser. Like Firefox, Mozilla or Netscape.
  5. _ms_

    _ms_ Network Guru Member


    no, it still wont work (IE, Mozilla & Opera).
  6. cyblet

    cyblet Network Guru Member

    You did do and not 254 like you stated in your post right?
  7. _ms_

    _ms_ Network Guru Member


    yes, i tried .245, but still wont work.
  8. cyblet

    cyblet Network Guru Member

    Did you try to ping your AP? If you are using windows, open up a command prompt and type PING and see if you get any response from your AP.
  9. _ms_

    _ms_ Network Guru Member

    yes, i tried, but no response.

    I do'nt understand it... i work a lot with LAN, WLAN and other network hardware, but this AP costs my last nerves. :(
  10. cyblet

    cyblet Network Guru Member

    So how is this AP connected to your system? Is it connected to a router ie: Linksys WRT54G. Is your network address for your NIC on your computer something like Is your PC also hardwired into your network? Do you use XP? Is your router set up to automatically assign ip addresses? I can help you troubleshoot it if I know what setup you are using.
  11. dmac

    dmac Network Guru Member

    Same problem with WAP54G

    Im having the same problem as ms with my AP following an upgrade to 2.08. When I try to use the setup wizard after a reset the response is incorrect password. The AP was working with a DHCP router. Interestingly when I run the setup wizard from the cd, the wizard says the IP address of the box is - wierd. It doesnt respond on this address or the standard .245 - I think the box is corrupted but as a reset has no effect. Any suggestions. Thanks Dave
  12. _ms_

    _ms_ Network Guru Member

    Re: Same problem with WAP54G

    The AP is connected by wire to a AVM Fritz! ( ). The AP in the fritz! Box is deactivated.
    I use the Standard Subnet and the IP Range 192.168.0.xx. DHCP is activated.
    I tried hardwired and also WLAN connection.
    The computers run with W XP Prof. @SP2.
  13. dmac

    dmac Network Guru Member

    Regained connection

    I followed the forum directions to change the PC IP to and connect directly to the AP on From there I was able to access the web browser and make changes. I changed the IP to my network 192.168.2.x and all seems well now. The 2.08 firmware seems to make the original set up cd useless. Regards Dave
  14. _ms_

    _ms_ Network Guru Member

    Re: Regained connection

    it works!!
    Thanks a lot, dmac and cyblet.

  15. monssenjo

    monssenjo Guest

    I got the same problem as these above her, and when I try to log on the AP thru the IP adress I get this pw option.
    Anyone who knows what this username and pw is?
  16. Viperiontech

    Viperiontech Network Guru Member


    When logging into the WAP54G leave the User Name BLANK.
    There is no login name.
    The default password is admin.
  17. JMCol

    JMCol Guest

    WAP54G V1.08 Password denied No access to Setup

    Hello, forgive me for my poor English but my language is French. Si vous voulez des explications en français, envoyez-moi un message privé.
    I run on Windows XP Pro with SP2 and Internet Explorer 6
    I bought on eBay a WAP54G without CD or documentation. My version is 1.08 (7 LEDs in front) but I did not even know at the time I bought it.
    I connected the WAP to my router (Sweex Broadband Router LB000021), as wel as my PC to the router.
    I downloaded “wap54gv2-EU_wizard†from Linksys-France.
    I did a “hard reset†and tried to access the setup page.
    I was asked to enter the password. I tried different answers (admin, <nothing>, 1111, 1234, 12345, etc.) without any success. The access was always denied but I saw some information: I have a WAP54G V1.08, MAC Address 00-0C-41-DC-A8-82, IP Address, SSID Linksys and WEP Security Disabled.
    I tried with another wizard downloaded from WAP54G-setupWizard. This one did not even find the WAP through the router.
    After a few hours of searching, I found this topic, and particularly the message of “dmacâ€:
    The procedure worked perfectly for me. As I find the explanations a bit short for the beginners, I decided to make it a bit longer. Here we are.

    Put the power of the WAP on.
    Reset the WAP by pushing the reset button (at the rear) for 30 sec.
    Connect the WAP directly to your PC with a RJ45 Ethernet Cable.
    Go to the Configuration Panel and open “Network connectionsâ€.
    Right-clic on the icon of the network card, choose Internet Protocol (TCP/IP) and click on “propertiesâ€.
    Note on a paper which parameter are set up.
    Choose “use the following IP address†and write as IP address and as subnet mask, than click OK.
    Go to your Internet browser and write the address "" than click “OKâ€.
    You get the connection screen.
    Don’t enter anything as username. Do enter “admin†as password, than click “OKâ€.
    You gain access to the setup page of the WAP54G.
    When you have finished to enter the parameters, don’t forget to reset the TCP/IP parameters to what they were.

    I hope this will work for you too.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice