Severly Bricked WRT54GS - Even tried JTAG method

Discussion in 'Cisco/Linksys Wireless Routers' started by twood, Nov 30, 2005.

  1. twood

    twood Network Guru Member

    I have a Linksys WRT54G2 v.2 that is bricked. Power LED blinking and can't ping it on

    I have done my homework on this. I have scoured the web trying to find a fix. I have tried all the normal suggested methods of unbricking (shorting pins, holding reset for 30 seconds, grounding pin 16 to antenna, etc). I finally went the JTAG route. After a lot of trial and error, I finally got a working JTAG cable and found the latest version of the HairyDairyMaid Debrick Utility (v4.1), and was able to erase nvram. This actually unbricked the router, and it began to function again. However, in order to prevent futher trouble, I wanted to load the latest official Linksys firmware on it. So I downloaded the firmware from Linksys and used the web admin page on the router to update the firmware. Half way through the upload it hung. I waited for about an hour, and finally gave up and rebooted the router. Now its bricked again. I tried erasing nvram again, but to no avail. I save the cfe.bin file before erasing nvram the first time, so I tried flashing the cfe.bin, still nothing. I have tried erasing wholeflash and then flashing cfe.bin, nothing. I have even tried the cfe.bin-gs2.0 file at, still no response to pings.

    Am I missing something here? Is there something else I should try?
  2. puhic

    puhic Guest

    WRT54GX signal booster

    Can anybody let me know if there is any signal booster I can get for this router. My signal is very low.

  3. twood

    twood Network Guru Member

    Is there any way to determine if my cfe.bin file is "good"? I'm wondering if mine is corrupt, and that is why I'm having problems.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice