Shared folders and other software no longer working...

Discussion in 'Networking Issues' started by wryanh, Oct 31, 2005.

  1. wryanh

    wryanh Guest

    I'm hoping this is something just silly-stupid on my part.

    I was previously running a Buffalo wireless router with multiple machines (wired and wireless). Drive shares between the servers, laptops and the drives on the NSLU2 worked great.

    I unplugged the Bufflao and switched to a WRT54G router that I just upgraded (needed more transmit power). Top corner reads:

    "Firmware Version : v4.20.8 - HyperWRT 2.1b1+tofu6.2"

    Anyway, all my drive shares between the machines stopped working all of a sudden. Tried checking/unchecking all of the "Block WAN Requests" options and reboots between - no luck.

    All of my machines can ping any other, but that's about the extent of it. My Remote Admin software that uses port 4899 now doesn't work between my machines either. All of my firewalls on the windows boxes are off. Still nothing.

    What am I doing wrong? Why won't the machines allow un-fettered access between each other like I had with the other router?

    Any help would be DEEPLY appreciated!


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice