Shibby 115 + VLAN + RT-N66u = No GUI

Discussion in 'Tomato Firmware' started by Richard Atkinson, Dec 21, 2013.

  1. Richard Atkinson

    Richard Atkinson Reformed Router Member

    Here's my setup:
    BellAliant FibreOP 175/30 (Fibre to the home service)
    ASUS RT-N66U
    Shibby 115 (Previously on 112)

    So when I had everything setup with Shibby 112 everything was peachy, except I wasn't getting gigabit wan speed all the time. After testing the cable with my tester I determined it was fine on all conductors. So I thought it might be a firmware issue and upgraded to 115 and haven't been able to get it working properly. Whenever I setup the VLANs (33,34,35) with LAN on 33 and WAN on 35 (tagging enabled) I can't access the GUI after it reboots. The only way to restore functionality is a reset using the WPS button.
    I've tried only setting the VID offset and then rebooting, and setting everything in one shot. Both result in a router that still doesn't connect to the internet, and isn't accessible through the GUI. Does anyone have any insight?
  2. darkknight93

    darkknight93 Networkin' Nut Member

    DId you clear NVRAM after upgrade to v115?
  3. Richard Atkinson

    Richard Atkinson Reformed Router Member

    Yes, Each time while flashing (tickbox), and then again after it rebooted.
  4. kthaddock

    kthaddock Network Guru Member

    Try to untag LAN on 33 and test again
  5. Richard Atkinson

    Richard Atkinson Reformed Router Member

    I only had tagging enabled on 35(wan), it's necessary for the type of internet connection I'm using.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice