Shibby on Netgear R7000 save button disabled under Basic->Network [SOLVED]

Discussion in 'Tomato Firmware' started by Lidodil, Dec 28, 2017.

  1. Lidodil

    Lidodil Connected Client Member

    Just installed build Tomato Firmware 1.28.0000 -140 K26ARM USB AIO-64K on a Netgear R7000. Seems to load ok, but even after setting up the vlan ports, I can't get anything under Basic->Network to save. The "save" button doesn't seem to do anything on this particular page. The save button works on a lot of the other pages I've tried, but not on the page where I can set up the WAN, so I can't really do anything. I'm upgrading from k24, and I'm only using one WAN, so there are a lot of options I'm not used to, but I can't see what I might be missing that's keeping the save button sort of greyed out (even thought it's not visibly greyed-out, it just acts like it). Screen shots attached of the two pages I've touched so far:

    Screen-Shot-2017-12-28-at-2.20.11-PM.jpg Screen-Shot-2017-12-28-at-2.19.44-PM.jpg
  2. JJohnson1988

    JJohnson1988 Reformed Router Member

    Have you tried Advanced Tomato? May just be a bug specific to Shibby's UI.

    Sent from my A0001 using Tapatalk
  3. Lidodil

    Lidodil Connected Client Member

    Thanks, no, I never really investigated Advanced Tomato until you mentioned it. Seems odd that others wouldn't have any trouble with the 140 build though so I'm thinking that maybe I'm doing something wrong somewhere.
  4. Lidodil

    Lidodil Connected Client Member

    A thought: will it not "save" a WAN config if the wan port isn't plugged into anything? I'm setting the network up before I plug it in because our network needs to be set up right before I attach the router. Servers and all.

    TRIUMF Reformed Router Member

    Have you tried to do a full reset? The first thing I would try.

    I also have R7000 with the latest Tomato Shibby and have no issues there.
  6. Lidodil

    Lidodil Connected Client Member

    I did the full NVram erase before I started this thread, but then today I did a plain "restore defaults" from that same menu/page and all seems to be ok now. Thanks (and apologies for not trying that sooner).
    Monk E. Boy likes this.
  7. pomidor1

    pomidor1 Networkin' Nut Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice