Shibby: Wont install on my RT-N53

Discussion in 'Tomato Firmware' started by Rich Braman, May 18, 2014.

  1. Rich Braman

    Rich Braman Network Newbie Member

    Hi All, I am a tomato newbie and just tried to flash my router with shibby version 117. A popup comes up and says the firmware upgrade was unsuccessful, the router reboots, and everything is just as it was before I tried the upgrade. Any advice? I have tried it connected to the admin interface via wired and wireless same thing. Thanks, Rich
  2. I posted a similar question a few weeks ago:

    I have the Rev A1 of this router but the instructions should work for whatever RT-53 model you have. You need to use the Asus Firmware Recovery utility to load Shibby's or Victek's RT-53 build onto this router with the router in Recovery Mode. The stock firmware for this router will refuse to flash any of the tomato builds. :(

    I'm currently running tomato-K26USB-1.28.RT-N5x-MIPSR2-117-RT-N53.trx.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice