SNMP and Logging

Discussion in 'Other Linksys Equipment' started by komUnec8, Sep 23, 2004.

  1. komUnec8

    komUnec8 Network Guru Member

    Anyone got SNMP and/or Logging running on the WAG54G with v1.02.5?
    I can't seem to turn logging on (keep getting "error on page" messages from my browser (IE6) when I try to Save settings).

  2. komUnec8

    komUnec8 Network Guru Member

    Haven't found out why exactly, but I ended up being able to turn on Logging at last by using a different (Mozilla) browser, so must be something about my IE6 browser or config (or cached pages?) that caused the error message.

    Moral of the story, for what it's worth, is that it may not always be the Linksys that's the problem!
  3. job

    job Network Guru Member

    snmp has always worked for me on wag54g.

    Tried reporting with fresh install of Firefox & still won't save the settings :(

    Has anyone else got this to work ???

  4. Ian_m

    Ian_m Network Guru Member

    Hmmmmmm. Just tried to get logging going (IE6 XP SP2) and getting an error on the logging page when I press submit. Using v1.02.5.

    What do I need running on my PC to record the events ?
  5. job

    job Network Guru Member

    There is nothing u can do to get his running.

    It is a firmware issue & you'll have to wait for Linksys to fix which case, u could be waiting a while !!
  6. komUnec8

    komUnec8 Network Guru Member

    Contrary to my second post, I haven't got Logging working with a different browser afterall. I agree with job, it's a firmware fault, which I have logged with Linksys.
  7. Ian_m

    Ian_m Network Guru Member

    Any idea how we (in UK) should log this fault with Linksys UK ? so as to not waste my time reporting bugs into the great black hole of Linksys ?

    (Even MS acknowlegde bug report e-mails, never heard anything from Linksys).
  8. komUnec8

    komUnec8 Network Guru Member

    I just bombed all the sites suggested in Toxic's sticky at the head of this WAG54G forum.

    And I did get acknowledgements from some, namely:- - they just reminded me the software was still in beta, but would report it to the "development team". - was just an auto ack. said it had been passed on to the "firmware team". - said they would look into it and update me when they have more info.

    They also provided the following contact details:-

    "If you have further questions, please contact us at 08707 393939 or send us an email at so that we may further assist you.

    Linksys - A Division of Cisco Systems, Inc.

    UK Support Centre
    Tel 0870 7393939
    Fax 0870 7393938"

    I haven't heard any more yet from any of them (message was sent 15 Oct 2004) and the 1.2.05 version is now officially released.

    Good luck!
  9. job

    job Network Guru Member

    Cheers for letting Linksys know !

    If u get any answers on this, would appriciate u letting me know.

    Basically at the moment......

    1) The Logging don't work

    2) The ip access restrictions don't work

    Very important features if u ask me !!

    Thx again :)
  10. komUnec8

    komUnec8 Network Guru Member

    No proble, will do.

    I agree entirely with your summary, and also believe that MAC address filtering on Wireless doesn't work either (at least it didn't last time I tried. I haven't bothered trying again lately, but would prefer this feature to work to improve security. After all, it's what we paid for as an included feature, isn't it!?)
  11. job

    job Network Guru Member

    yep, we paid for a router & it should work.

    MAC address filtering is also a must have !

    Waitng anxiously :D
  12. komUnec8

    komUnec8 Network Guru Member

    Well, I must say I'm very pleased with the latest firmware 1.02.7, which seems to have fixed almost all my outstanding issues except 1!

    1) SNMP logging now working!
    2) Reporting can now be turned on! (and works with WallWatcher)
    3) MAC address filtering now working on wireless.
    4) NNTP now enabled, so Daylight saving time is now shown correctly for my time zone.

    Haven't tried the IP filtering problem Job reported.

    The only thing I still have a problem with is loading a page on the WAG54G admin interface quite often gives me "The page cannot be displayed!" and I have to try reloading it frequently until it displays.

    Could be my browser, tho' I did read somewhere that suggested if I throttle my NIC speed back to 10Mbps/HDX it would fix this (I tried, but it didn't, and anyway I don't want to). Hopefully next release!

    All in all, thanks Linksys Support!

    BTW, I did a full 30 (some say 10 is enough) second reset before updating the firmware, and manually reconfigured the box from scratch instead of re-loading my old config image.

    Also, the wireless works fine with either a Cisco 802.11b or a DLink 802.11g client.
  13. Wild_Weasel

    Wild_Weasel Network Guru Member

    WAG54G and SNMP

    You mentioned you had SNMP working, are you getting both incoming and outgoing stats? I have 1.02.7 firmware and only get incoming stats no outgoing, seems to be a problem with the WAG and all firmware versions. I've logged a call with both the UK and US support but nothing yet. :?
  14. job

    job Network Guru Member

    Yep, also no upload stats working here :(

    Have had enough of this router and linksys, have ordered a Draytek Vigor 2600G, which seems to be a real nice router and more importantly it works !

    Linksys = Bin
  15. komUnec8

    komUnec8 Network Guru Member

    Hmmm, yup, you're both right, no upload stats for me either. Looks like I spoke too soon on my last post, and haven't corrected the post till now, sorry. I think I saw some minor changes in the Outgoing stats and thought that since I wasn't sending much upstream volume that that was why the numbers weren't any higher. Haven't taken much notice since.

    Have also subsequently had problems with reliability of wireless connections.

    Am also wanting Cisco to make the WAG54G compatible with their own VPN client.

    Am about to send a further request for some action to Linksys to see whether they will fix anything.

    Will keep the list posted.
  16. Wild_Weasel

    Wild_Weasel Network Guru Member

    I've got upload stats working fine, had to enable SNMP on the Application & Gaming screen and point it ant my management station. This has always worked with all firmware versions.
  17. komUnec8

    komUnec8 Network Guru Member

    SNMP Upload stats are now finally working in firmware v 1.03.0_beta4!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice