Software or hardware bug? WRT54g v3 Help needed

Discussion in 'DD-WRT Firmware' started by revdrjflash, Dec 8, 2005.

  1. revdrjflash

    revdrjflash Guest

    Hello all, hope this is the right forum for this. I've installed DD-WRT on a few routers for people before and never had a problem before but it was bound to happen one time i guess. Thankfully it happened to one of my own routers and not someone elses.

    As the topic states it's a v3 running dd-wrt v23 beta 2 although i have tried the official firmware from linksys and the problem persists. The router appears to be funtioning normally, i can connect to other computers through it wirelessly and through cat5. the problem is the router will not hit the internet no matter what i try. All of the sudden one day the computers connected to it were kicked off (no aim, internet etc). Going into the status screen reveals that the ip is (same for subnet and gateway), and releasing and renewing does nothing.

    I've pretty much given up on fixing this thing and it will be going back to newegg if i can't find a fix. I do not believe it's the port its connected into as i've tried multiple ones in the apartment to no avail. Oddly enough my Airport express works just fine so it's not any internal wiring acting goofy. Would anybody happen to have a clue why this router won't grab an ip like every other device in the house will? :)

    Thanks in advance!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice