Solution QuickVPN verifying Network

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by yop061, Jan 18, 2006.

  1. yop061

    yop061 Guest

    After 3 days of research i find a solution for a problem of connection with QuickVPN

    Go to control panel/Service :

    Activate : HTTP SSL

    After that go to : Firewall Windows /Exceptions

    * Add program Linksys VPN Client
    Go to Advance :
    Chek all ICMP
    Goto Services:
    Add HTTPS : port 443/443 TCP
    Security IKE : 500/500 UDP
    PPTP : 1723/1723 TCP
    L2TP 1701/1701 UDP
    Go to ICMP section , and check all
  2. sK8Geer

    sK8Geer Guest

    I was trying to connect in vain to my WRV54G at home while in Mexico with no luck on a different laptop and decided to give this a try.

    As I do not have XPSP2 firewall enabled I started these 2 services without adding the exceptions (IPSEC was disabled, changed it to manual and started it) and sure enough it connected. immediately. I can now get in to everything and it's fast from the hotel.

    I might have to check this on some of my other problem machines.

    Thanks for the info. :cheering:

    Found that all I needed to do was change the IPSEC service from "Disabled" to "Manual" and it worked. Turns out QuickVPN needed to start IPSEC and wasn't able to. After connecting I checked the IPSEC service and it was started.
  3. NerdsLogic

    NerdsLogic Network Guru Member

    Didn't work but this did!

    In case you have already gotton QuickVPN to work while XP Service Pack 2 firewall is off, but will not work while XP SP2 firewall is ON... this is a solution that I found at Microsoft

    ICMP packets are dropped even though you have configured the Windows firewall feature to allow ICMP packets on your Windows XP Professional Service Pack 2-based computer

    Click here for the geek speek of the issue and the solution.

  4. burble

    burble Network Guru Member

    I've also been experiencing problems trying to connect with QuickVPN. I get to the "Verifying Network" Phase and then it fails after a long timeout.

    I discovered the following while watching a login:

    Feb 9 17:01:49 2006 Connection Refused - Policy violation UDP xxx.xx.xx.xx:496-> on ixp1

    To double check, while not connected to the VPN, I tried to tracert my internal LAN address and since I'm behind a corporate firewall, it routed somewhere and then got stuck, which is a good thing. THEN, I connected with QuickVPN, and at the Verifying Network stage, the tracert reported "Negotiating IPSEC Security".

    I tried to add an access rule to allow port 500, but it didn't work. Something must be occurring during the policy stage that adds a filter that must be blocking IPSEC security negotiations from ports other 500.

    I'm pretty sure I'm very close. I can't use PPTP because that fails the "verifying username and password" with a timeout. What's interesting there is that when I start "dialing", the PPTP page shows a connection active, but no user.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice