(Solved) Problems running appWeb on my NSLU

Discussion in 'Cisco/Linksys Network Storage Devices' started by Disman_ca, Apr 17, 2005.

  1. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Can anyone help me with figuring out how to get appWeb to run on my NSLU2? I am running unslung 2.12beta firmware. I have appWeb running and can browse the the box. My problem is when I disconnect my telnet session, the process stops. I have tried to run it in daemon mode (S81appweb -b) but it doesn't seem to help. I haven't figured out how to create/modify a diversion script to automatically start the daemon when the NSLU starts up.
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    I feel like a n00b. I ran ipkg update and checked a few dir target locations and found the startup script was already there. I just needed to reboot the slug to get the thing turning. On a side note my ISP upgraded my link speed but didn't mention the secret port 80 block they also performed. Thanks to Dyndns port forwarding works great. Now I am ready to start generating my site code to run.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice