Some files transfer, Some files don't!?!?!?

Discussion in 'Cisco/Linksys Wireless Routers' started by St0rmX, Jun 15, 2005.

  1. St0rmX

    St0rmX Network Guru Member


    I am using a WRT54GS v1.1 router and the WMP54GS PCI card.

    I've had the router a few months and since day 1, I have discovered that some files will transfer via FTP and some files won't e.g. I was transferring some files via ftp to my xbox (that's wired to the router) and the connection just died. I have since discovered that it was one of the files (actually several) that every time I tried to transfer it, the connection would die.

    Initially I thought that the problem lay with the Xbox and I have scoured all the xbox forums looking for help.

    Now I know it definately is NOT the xbox as I tried to ftp the same files to a website and the connection died. I then tried to email the files. As the email left the outbox, the connection died. I tried to send the files to a friend via MSN and guess what? The connection died. I tried to rename the files and repeated everything. Same result.

    Now I hear you say, the files must be corrupt. I thought of that. A friend has the same files that are definately NOT corrupt. I was able to download them no problem via all 3 methods. When I tried to re-send them. The router died.

    I've tried the HyperWRT firware the current and last few versions of the official firmware for the router and several different drivers for the pci card and it still does the same.

    My router is only 10ft away and is in line-of-sight. My connection is always at excellent and 125Mbps. There is nothing electrical or magnetic nearby. We don't have a cordless phone and neither do any of our neighbours

    HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Thanx :)
  2. jagboy

    jagboy Network Guru Member

    maybe you could try to overlcok the cpu on the rotuer. helped me out. i have a wrt54gSv2 i could not keep the rotuer up for long and it would reboot. but after overlocking it to 215 the router stays up for weeks. and no more disconnects from it either
  3. mstombs

    mstombs Network Guru Member

    I had this problem with the WRT54GS. The Linksys V4.50.5 beta firmware seems to fix this.
  4. St0rmX

    St0rmX Network Guru Member

    Sorry man, doesn't fix it here. Just updated to the 4.50.5 firmware and still have the problem :(

    Forgot to add, I'm running XP SP2 and my router is a v1.1
  5. St0rmX

    St0rmX Network Guru Member

    Problem solved. 6 months I've had this problem.
    Changed encryption from WPA-PSK to WEP and everything works.
    Damn, I hate computers :)

    Thanx for the help anyway peeps :D
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice