someone help me need help so bad

Discussion in 'DD-WRT Firmware' started by wrt54g_v5sucks, Jul 7, 2007.

  1. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    i have a wrt54g v5 with ddwrt micro on it.... i went to reset it ( cause it has been running slow) and after i reset it i powercycled it... now when i plugged the power in all the internet ports were solid, with computers sonnected... i cant even to any web pages, it wont find when i ping it, it says media disconnected under command prompt... what can i do to get this thing back up and running??? anyone, any suggestions will be GREATLY appreciated
  2. Toxic

    Toxic Administrator Staff Member

  3. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    no but i will give it a shot and let you know.. thanks for the suggestion
  4. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    i tried that... the router seems to be a little bit different know.... when it gets powered up it know has the cisco ornage light turn on, and it flashes orange white then orange again.... but when i ping the router is doesnt find it... i didnt set he computer for static ip, do i need to for it to find the router??? when i do ipconfig it says media disconnected... also so sum it up when i only have one thing connected to the router all 4 ports are still lit up.. i did a reset and nothing... any other suggestions thanks.....
  5. leenar

    leenar LI Guru Member

    Try several hardware resets. You may want to try to TFTP the firmware again. I've had better success with TFTP in Linux than Windows.
  6. wrt54g_v5sucks

    wrt54g_v5sucks LI Guru Member

    fixed it... went out bout a wrt54gs v4... the thing works sooo good... is a lil bit faster then a normal wrt54g as well... thanks for suggestions
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice