Speed capping out at 1.5Mbps

Discussion in 'Other Linksys Equipment' started by usctrojan98, May 11, 2006.

  1. usctrojan98

    usctrojan98 Network Guru Member

    I am running v2 of the BEFW11S4 and I noticed recently that I was not going above 1.4-1.5 Mbps through the router, but if I connected the cable modem directly into the computer, it would consistently give me 6+ Mbps.

    I tried to talk to Linksys support and they told me I need to upgrade my router! No firmware update, just go get a new router.

    Before I go out and get a new router, I would like to know if there is anything I can try to change on this router to make it go higher than 1.5 ...

    Any clues?
  2. Toxic

    Toxic Administrator Staff Member

    try setting the MTU to 1500 (manual NOT Auto) in the advanced section of your router.
  3. usctrojan98

    usctrojan98 Network Guru Member

    Upon further investigation, I noticed that when I am hard-wired to the router, the speed test shows 6 Mbps, and it is only the wireless setting that is making it cap off at 1.5Mbps.

    Toxic, I tried setting the MTU manually and it still did not show any difference...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice