Speedboster not working with Thihbor 15b1 firmware

Discussion in 'HyperWRT Firmware' started by compuworm, May 18, 2006.

  1. compuworm

    compuworm Network Guru Member

    I have a wrt54gs v2 linksys router and after downloading the v4.71.1 hyperwrt 2.1b1+thihbor 15b1 firmw are my speedbooster no longer works and causes strange signal flucuations. I turned off the speedboster and now everything works fine. I did notice a feature in the router's web page on the WirelessTab>Advanced Wireless setting>Afterburner is checked. I don't know what this setting if for but perhaps it and speedbooster don't work well together. Anyway, if someone knows why speedbooster isn't working I would appriciate the information. Otherwise, Thihbor I deepley appricate your efforts and have for many years, appsolutely great work, thank you!
  2. frode3

    frode3 Network Guru Member

    use thibor 15c ill bet that will do the trick
  3. GhaladReam

    GhaladReam Network Guru Member

    Yeah, the first thing you should do is upgrade to the newest version, Thibor 15c. If that doesn't solve you problem, come back and let us know.
  4. compuworm

    compuworm Network Guru Member

    speedbooster still not working

    OK, I downloaded v4.71.1 hyperwrt 2.1b1+thihbor 15c firmware and speedbooster is still not working! My network is set up for G-routing but I keep getting lose of signal or it starts out at 54 Mps and drops down to 11 Mps! If I turn off speedbooster on the adapters everything is fine!

    Does anybody know what the, "Afterburner". setting is on the Advanced Wireless Setting router web page is? Should this be enabled at the same time speedbooster is enabled on the adapters?

    Again, thanks for the help!

    P.S. How do I do a NVRAM clear?
  5. GhaladReam

    GhaladReam Network Guru Member

    Afterburner IS Speedbooster. It's just another name for it. BTW I also have a GSv2 and Speedbooster is working great over here on Thibor15c. Is the wireless adapter you're using a Linksys Speedbooster compatible adapter? because if it's not, you aren't going to take advantage of it. You need to have an adapter that's Speedbooster capable.
  6. alex2028

    alex2028 LI Guru Member

    My integrated wireless card says afterburn enabled is this campatible with the links speedbooster.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice