Speedbuster in Wireless Ethernet Bridge wiThibor HyperWRT FW

Discussion in 'HyperWRT Firmware' started by shurik, Apr 14, 2006.

  1. shurik

    shurik Network Guru Member


    As I could not find the solution through the search I decided to post here. Indeed, I have WRT54GSv4 as a client connected to WRT54GSv1.1 both running Thibor14. The issue is that the throuthoutput peaks at 20mbps while with Speedbuster enabled PCI card I can get 30+mbps. Thus I can conclude that somehow Speedbuster is disabled in Wireless Ethernet Bridge mode.

    Is there any way to fix it? I wery much like this FW but if this cannot be solved I may consider switching to another FW. Which one would enable Speedbuster?

    Thanks in advance,
  2. Thibor

    Thibor Super Moderator Staff Member Member

    check that afterburner(SpeedBuster) is turned on. you can do this on a command line with the command "wl afterburner" to get it's status. and switch to another firmware by all means if it suits you better. by the way, it's SpeedBooster, not buster
  3. shurik

    shurik Network Guru Member

    It's enabled on both sides. I have also run the command you gave. It returned "1". Rebooted both routers. Still no luck. I have to note though that the router-to-router connection is much more stable compared to PCIcard-to-router connection.
    I tried DD-WRT couple of months ago but I still prefer your FW. So if there could be a solution with it...
  4. shurik

    shurik Network Guru Member

    Just spent this afternoon testing. DD-WRT does not allow afterburner in client mode too. It is reported here I confirm that neither v23 nor the latest beta SP1 (04/13) do the thing. I had also the opportunity to learn unbricking the hard way (connecting pins 15 and 16) when tried to load Sveasoft FW downloaded from here
    That's enough for today. I've seen that there is ad-hoc mode in DD-WRT. Will try it probably next we.
  5. mw1001

    mw1001 Network Guru Member

    Re: Speedbuster in Wireless Ethernet Bridge wiThibor HyperWR

    I also get only 20 to 22mbps with 2 54GS bridged with thibor14 and afterburner on (wl afterburner returned 1 in booth wrt).

    Don’t know if is a firmware problem, but the fact is is: I can get over 30mbps with a wusb54gs, but not with two WRTs in bridge.
    Beside this problem, Thibor14 still the best firmware I tried!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice