Speedtouch> Spoofing> WRV200 ?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by burgt96, Nov 29, 2008.

  1. burgt96

    burgt96 Addicted to LI Member


    Speedtouch 546 configuration: Spoofing
    Internet : PPOE ( with usename and password)
    Country : Netherlands / Tele2

    I bought a WRV200 because my 3COM Officeconnect VPN router has a bug with handling my SIP phones. Internet and VPN work perfectly.


    Get IP adres and see DNS 1 and 2
    See I receive and send packets

    Get internal IP adres.

    Internet doesn't work, called Linksys support and they told me the WRV200 can NOT be used with a modem in spoofing configuration.

    I should by a different VPN router to solve the problem.

    I think it is really stupid a router doesn't work at all with this setting while the cheapest 3COM has no problem at all.

    Anyone with a solution, it would be really appreciated!!
  2. Sfor

    Sfor Network Guru Member

    You should set the SpeedTouch 546 to the bridge mode. Then PPOE connection can be done directly from the WRV200. I had an opportunity to do it with exactly the same hardware (but with a different service provider).
  3. burgt96

    burgt96 Addicted to LI Member

    Thank you for you help.
    Everything works fine now.

    VPN everything is up!!!!!!
  4. chefelr

    chefelr LI Guru Member


    :biggrin:""I think it is really stupid a"" user blame the device, if the user is also a stupid.:eek:
  5. DerToob

    DerToob LI Guru Member

    Oh, i see it is your second post in this forum...
    Mhh. What i'm asking me is: why did you register at linksysinfo.org if you already know everything :confused: To give such stupid comments? :thumbdown:
  6. burgt96

    burgt96 Addicted to LI Member


    Well I called Linksys support and they couldn't help. So the question wasn't that stupid.
    The VPN routers ( 3COM OC) I had before couldn' t bring up the PPOE connection, the connection had to come through the modem to the router.

    I had to put the Speedtouch in spoofing config to make the VPN connection work.
    Every router works with spoofing but Linksys WRV200 doesn't.

    Called Linksys and they confirmed the modem wouldn't work with spoofing config.

    Didn't knew I could make a PPOE connection with the WRV200.
    PPOE is a rare connection in Holland, only Tele2 uses it and normally doesn't give the data to setup your own modem. Support is difficult to find.
  7. burgt96

    burgt96 Addicted to LI Member

    New problem


    I just encountered a new problem.
    If I opened my browser and I couldn't connect 2 Internet.
    ( google, etc nothing worked)

    VPN Tunnel worked fine though???

    Received IP adres , received / send packets, received DNS everything looked fine but I still coulnd't connect.
    If I connected my original Tele2 modem with Original settings also no problem and Internet connection was up.

    Only after resetting the device a few times ( 5x) internet worked again.
    I just wanna understand why I had this problem....anyone?
  8. DerToob

    DerToob LI Guru Member

    Could you connect to the WRV200 GUI?
    Wich firmware do you use?

    I use 2 wrv200 with Firmware 1.0.39 and i've noticed that the internet connection stops during VPN handshake on both devices for about 1-2 Minute once a day.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice