SSH - remote login

Discussion in 'Tomato Firmware' started by supaJ, Jan 22, 2008.

  1. supaJ

    supaJ LI Guru Member

    I use a SSH server install on my Windows XP PC at
    home to bypass a firewall at work. However, it is pretty
    costly to leave my PC on all day long. Recently I discovered
    that the tomato firmware includes a SSH daemon. I enabled the
    daemon and remote access. However, I still can't access it.
    My WAN is configured as PPPoE on the router.

    Any explanations why I can't access it remotely? Do I have to
    forward any ports even with remote SSH access enabled?

    Thanks for your cooperation.

  2. Rafatk

    Rafatk Network Guru Member

    What is the remote port enabled? 2222?
    Then if you are using putty the default port it uses for SSH is the 22. So you must change to 2222 to work.
    Check that out.
  3. supaJ

    supaJ LI Guru Member

    I've done all that and it still doesn't work. BTW, I'm using telnet to check the connection e.g. telnet <external IP> <port>. It just doesn't work. Remote http doesn't work either.
  4. voxabox

    voxabox LI Guru Member

    just checked, SSH remote login worked fine here with V1.13:biggrin:
  5. danix71

    danix71 LI Guru Member

    Telnet's usual port is 23 and ssh is 22.
  6. FRiC

    FRiC LI Guru Member

    Is the SSH daemon started?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice