SSH tunneling Samba port 139

Discussion in 'HyperWRT Firmware' started by success2be, Oct 20, 2006.

  1. success2be

    success2be LI Guru Member

    I had initially setup my Thibor v.C with SSH and Putty to connect and tunnel Samba port 139 so I can access my Linksys NSLU2 while at work. The initial setup worked at home and work when I try to access via "\\" from the XP run dialog box.

    When I tried again the next day at work, The above no longer worked. I can login fine to SSH using public/private key and I could still use my home router as a proxy server for my browser at work. I made sure File and Printer Sharing were not installed.

    Now I tried the same procedure using "\\" at home on my own lan and I'm getting the same problem not being able to connect.

    What would cause my initial setup to work, but later trials fail? Any clues?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice