SSHD Troubles

Discussion in 'Sveasoft Firmware' started by centaur, Jun 1, 2005.

  1. centaur

    centaur Network Guru Member

    Maybe I'm just being an idiot as usual, but last night I tried both Alchemy and the newest Freeman. Neither build would allow me to SSH into the router ( using PuTTY. I'd just get a message letting me know that the connection was rejected. Any other users have similar problems and solutions that worked for them?

    Also, this isn't related to the topic but with both builds, it seemed as though there would be a lot of hicups and the network connection of the wired and wireless devices would drop for a few seconds before reestablishing itself. The router is brand new out of the box. Any settings that maybe can be tweaked to change that? Thanks a lot.
  2. redlynx

    redlynx Network Guru Member

    i have same problems with a wrt54g. i tried also alchemy firmware but no luck connecting remote (putty) to my router using ssh.

    i tried port forwarding to another pc inside my LAN where i installed WINSSHD but again no luck. other forwarding work perfect except this one (ssh:22).

    i also noticed that alchemy has some problems keeping the network up,LAN & wLAN and this is anoying when you are doing remote desktop connection from internet to a pc inside your network...
  3. malfeasance

    malfeasance Network Guru Member

    Keeping Lan Up

    This is usually related to the hardware version of the board inside your WRT54G. If the S/N on the bottom has the first 4 characters: CDF7 then you should consult this thread: Wireless Throughput Causes Disconnect

    In the last pages of the thread, overclocking the CPU has been discovered to be "a" fix for this problem, if you have that board version, which is v2.2
  4. centaur

    centaur Network Guru Member

    CDF8 over here ...
  5. malfeasance

    malfeasance Network Guru Member

    Follow Thread

    You may have already found the thread that I provided a link for anyway, which still could be of service to you. It is the most active thread on this site for a reason: high throughput disconnects which many are struggling with.

    I just made a post regarding this same issue, the same "thread" with another name: here.
  6. malfeasance

    malfeasance Network Guru Member

    Woops! SSH Success!

    I forgot to include my post of success on another thread about SSH difficulties. (Sloppy sloppy!)

    Right Here
  7. redlynx

    redlynx Network Guru Member

    ssh problem solved 4 me! i think that my isp is blocking some ports because i tried ssh on my LAN not on the router on a port higher than 1024.

    made a forward rule on WINSSHD daemon:22 and i was able to connect.

    hope this helps...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice