Static Leases WITHOUT hostname

Discussion in 'DD-WRT Firmware' started by eatfishdk, Dec 16, 2005.

  1. eatfishdk

    eatfishdk Network Guru Member


    I have a problem with static leases (dhcp) and my Grandstream HT 286 voip adapter... The issue is that my ht286 will only work with the dd-wrt (latest version and older ones) when it get a dynamic ip (I don't know why, tried all other settings and the voip version of dd-wrt with no luck).

    But then when the ip lease runs out the ht286 changes ip and then it can't registre at it's servers until I pull the plug on it..
    Not that nice when I use the voip as my home phone..

    So when I setup a static lease I need to type the mac (thats fine) the IP and a hostname. the problem is that the ht286 does not supply a hostname.. I have tried with blanks, spaces and all sort of stuff but nothing works.. Static leases works fine with my pc, wich ofcause has a hostname...

    Anything I can do?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice