Strange network behaviour with WRT54G

Discussion in 'Other Linksys Equipment' started by ahmonge, Dec 27, 2005.

  1. ahmonge

    ahmonge Guest

    Hi, everybody.

    Thanks for reading and giving support to newcomers. It would be highly appreciated.

    I have set up several networks using linksys gear with no problems so far. However, this afternoon I tried to set up what seemed to be a quite simple network: one cable modem, a linksys gateway/router WRT54G (v5 I think), one wired PC running WXP pro and another PC running XP Pro, wireless conected.

    Well, I set up the router as always, withour running the supplied CD. I set up IPs dinamicaly, WPA wireless security and both computers got to Internet without a hassle. Problems arised when I tried to share some folders and a printer among them. PC A, wired connected to the router, was able to ping PC B (wireless connected) and reach to the shared folder in PC B. However, PC B failed once and again to ping PC A, and of course was unable to access the shard folder and the printer connected to PC A.

    Both PCs are reaching Internet normally.

    Another strange behaviour was that the router hanged twice while accessing web config. pages on after saving changes.

    Could it be a defective router? A configuration error?

    Your help will be much appreciated.

  2. NateHoy

    NateHoy Network Guru Member

    While your problem may not be fixed by it, I would always recommend an upgrade to the latest firmware. ESPECIALLY with the WRT54G V5, as this is a brand new device to Linksys and they've already released four firmware releases.

    1.00.4 is the latest release (as far as I know) for the WRT54G V5. Verify that you have a V5 by checking the serial number. If it starts in CDFB, you have a V5. Download the latest from Linksys (since you can't play with aftermarket firmware with the V5), and load it using the web interface or TFTP (whatever Linksys is recommending for those units).
  3. hoysome

    hoysome Network Guru Member

    I have that problem now and again. the way I get around it usually is to install the IPX/SPX protocol on each computer. try that then see if your shares work properly. also ide like to know for myself if this actually helps anyone else :p
  4. 4EverGreen

    4EverGreen Network Guru Member

  5. 4EverGreen

    4EverGreen Network Guru Member

    I'm sorry for my advice ... :doh:
    I just noticed that when you submited your post, the WRTXXX forum wasn't available ... :thumb:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice