strange problem- Hyperwrt + Thibor 11 - wireless

Discussion in 'HyperWRT Firmware' started by railz68, Jan 11, 2006.

  1. railz68

    railz68 Network Guru Member

    I'll admit I'm new to this. Got WRT54gs v1.0. Installed HyperWRT Thibor11. It works fine.
    Got this for my kids new pc so it could be online via Wireless. Also, works fine.
    Tonight my wife asked me if I could "turn off" the kids internet connection, I said sure.

    Logged in with http:///.....

    Went to "Wireless", and in drop down menu for "Wireless Network Mode", it's at "G-only" currently.
    I choose "Disabled", saved, and it worked.
    Wireless was disabled, and I was online hardwired fine.

    Now the strange part, my Telephone(s) didn't work. I have both a cordless and hard-wired telephone, they both didn't work at all. Neither is pluged into the DSL Modem, nor the router (of course). But both became useless choosing this setting. No dial tone, no nothing, just dead.

    When my wife told me our telephone didn't work 15 minutes after doing this, I couldn't believe it could/might be the settings I had applied. I changed it back and everything worked again, both phones, and the wireless pc.

    So all is good, just strange. The Hard wired phone is on it's own line, nothing whats so ever to do with the router or my pc, but it wouldn't work.

    So, is there a "proper / right" way to kill the wireless signal :drinking:
  2. Thibor

    Thibor Super Moderator Staff Member Member

    The Method you employed to disable the Wireless was "proper/right". i can't explain how/why your hard wired telephones/wireless telephones stopped working. A mystery for sure
  3. nando1975

    nando1975 Network Guru Member

    if not a solucion is giving acses by mac yo onli have to chage allow to deny acses to macs listed and ist doned

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice