strange unbricking

Discussion in 'General Discussion' started by diceman19, Apr 4, 2006.

  1. diceman19

    diceman19 Network Guru Member

    so last night there was crappy weather and my womans 54gV2.0 powercycled real quick when the power flickered. ever since, the power light just blinks. cant ping default, use the web interface, etc.

    start the debricking. grounded out ping 16 and after some tinkering was able to get the router to reply to pings. tftp'd the firmware up and it said successful but then the light never stops blinking and i still cant access. i have tried every combination of the reset button, grounding pin 16, and plugging in the power that i can think of. the router says it has accepted firmware via tftp and the auto installer mutiple times but i can never get to the web interface. is this linksys unit a total loss?
  2. diceman19

    diceman19 Network Guru Member

    so is anyone gonna reply or do i just need to throw it in the trash? everytime i ask questions on this forum i get ignored. :thumbdown:
  3. jgutz20

    jgutz20 Network Guru Member

    have you tried different firmwares? older versions of linksys firmware/3rd party?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice