Strangest bug cannot access admin pages

Discussion in 'HyperWRT Firmware' started by bingho, Oct 5, 2008.

  1. bingho

    bingho Network Guru Member

    Hi, I just inherited a wrt54g version 1 that had been previously flashed to hyperwrt + thibor 15c, and I am unable to access the admin web pages via lan to update the firmware.

    I tried a hard reboot (30 sec with reset button upon powering up).

    I can access the admin pages via wifi/wireless from my laptop.

    I can use the lan ports as a switch.

    I am using working cables from my current wrt54g. I have tried all 4 lan ports.

    I cannot get a dhcp lease or access the admin pages via lan port. Static ip configuration doesn't do anything (e.g.,

    I cannot get a dhcp lease and internet access from the internet port.

    Any suggestions or help would be great.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice