Stuck on "Verifying Network"

Discussion in 'General Discussion' started by jranck, Nov 4, 2008.

  1. jranck

    jranck Guest

    I have a WRV54G VPN router and when I try to connect to it over the internet via a remote Vista machine using QuickVPN version 1.2.11 I get stuck on "verifying network" and never fully connect. I have QuickVPN version 1.1.0 on several XP laptops that never have problems connecting remotely. I think I have tried everything I can find in the posts. Does anyone have any ideas on what might work?
  2. mergs1

    mergs1 Guest

    Vista QuickVPN version

    Get the 1.2.8 version for Vista in the downloads section. You may still have to disable your firewall.
  3. Ashman1969

    Ashman1969 Addicted to LI Member

    I have the same issue. I worked with Linksys support and they were able to connect to my WRV54G from their Vista computer using the 1.2.11 version. The 1.2.8 version does not work either.
  4. Ashman1969

    Ashman1969 Addicted to LI Member

    Solution to Verfying Network issue on Vista for WRV54G

    1) Stop the IPSEC Policy Agent service and set it to manual

    2) Enable the Windows Firewall
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice