Suddenly bricked...

Discussion in 'Cisco/Linksys Wireless Routers' started by laxxe, Dec 11, 2006.

  1. laxxe

    laxxe Network Guru Member

    I have a WRT54G v3.1, which suddenly is bricked. The Power LED is blinking all the time. I'm not being given any IP address - so I've tried to give my PC a static IP (different ones), and tried to use tftp. At first it worked, but the router was acting weird, so I tried again - but I can't do it now.

    I can't find the "Auto Upgrade Utility .exe file" anywhere on

    I've tried to ping (and tftp) the router using, and (which the router had) - no luck.

    I've tried to hold the reset button for 30 secs, but it seems like nothing happens. The power LED just blinks and blinks...

    Any ideas?
  2. laxxe

    laxxe Network Guru Member

  3. laxxe

    laxxe Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice