talisman 1.04 -access restr no work, disable DHCP no work

Discussion in 'Sveasoft Firmware' started by trekuhl, Jul 10, 2005.

  1. trekuhl

    trekuhl Network Guru Member

    tried to restrict access for a certain user, put their MAC in restrict list DENY 24 hrs . they still get on internet access

    then tried disabling DHCP (since he wouldnt be smart enought to assign himself the right subnet) and it still hands out DHCP address...

    anyone else ruun into similar issues?
  2. Toxic

    Toxic Administrator Staff Member

    once you set the policy did you reboot the router?
  3. HateEarthlink

    HateEarthlink Network Guru Member

    Re: talisman 1.04 -access restr no work, disable DHCP no wor

    ohhhh is this the basis for the random IP allocation under DHCP "feature" in talisman?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice