Talisman 1.04 bridge problems

Discussion in 'Sveasoft Firmware' started by Scrufdog, Aug 1, 2005.

  1. Scrufdog

    Scrufdog Network Guru Member

    So I'm trying to make the WRT54G v3(v3.1?) I have act as a bridge.

    I followed the directions for the tut here http://www.linksysinfo.org/modules....t button, but this is annoying. Any ideas?
  2. dotinfo

    dotinfo Network Guru Member

    Alchemy didn't have a client-bridge. I think it just had client mode. I believe those directions are for setting up a client mode wrt and manually changing it to a bridge. In talisman just go to Wireless->Basic Settings. Set Wireless Mode to client-bridge. Keep wireless network mode as mixed, unless you have a G router it will be connecting to. Put in the SSID of your router you are connecting to. I don't think the channel matters, but you might want to set it to the same just in case. Then click save settings. This will turn your router into a client bridge exactly like that tutorial shows. Your xbox should be able to work fine after all this. I have had client bridged working on Talisman v1.0. I have not tried it on later versions but i'm sure it will work.
  3. Scrufdog

    Scrufdog Network Guru Member

    so i tried what ya said and then the router as unaccessable. as in i couldnt log back into it. kinda wierd. gonna mess with it some more to try and figure out whats up.
  4. Scrufdog

    Scrufdog Network Guru Member

    meesed around and learned some weird stuff.

    when its switched to client-bridge with the correct ssid for my network, after about 2 minutes from when it boots up, my house router locks up. The house router is a Netgear WRG614v6. Since its locked up, nothing gets internet anywhere. The netgear wont work until the WRT is turned off or changed to something other than client-bridge.

    Think i would have better luck if i replaced the netgear with another WRT?

    the WRT is currently in client-routed mode. Cant get to internet with it. House network is untouched.


    Im setting the WRT straight from reset/default state to client-bridge or client-routed mode. I'm plugged into the number 1 LAN port, if it matters.

    I'm starting to wonder if I need a newer firmware to fix this.
  5. dotinfo

    dotinfo Network Guru Member

    If you replaced the netgear with another WRT I think it would be much more stable. And also if it was still causing problems you would be able use WDS as a secondary option.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice