TCP forwarding issue

Discussion in 'Networking Issues' started by Waldheri, Apr 9, 2007.

  1. Waldheri

    Waldheri LI Guru Member

    Good day,

    I have a problem. Since some time (I can't really tell when or since what) I can't get my TCP ports forwarded. When I chose the protocol option BOTH and forward a port to my computer and then test the port, it says the UDP is connected, but not the TCP. If I only forward TCP the port will still not connect. I've tried this on the stock firmware, HypwerWRT Thibor and now Tomato. There is no difference.

    Router: WRT54G V. 3.1
    Firmware: Tomato 1.06
    Set-up: WAN - Router - Computer using DHCP

    Thanks in advance!
  2. der_Kief

    der_Kief Super Moderator Staff Member Member


    how is the WRT54G connected to the internet ? If theres a xDSL/Cable Modem etc. you should try to reboot it. Maybe your ISP has problems !?

  3. Waldheri

    Waldheri LI Guru Member

    Yes, there is a cable modem, and I have rebooted it now. The problem remains. I'll seek support with my ISP.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice